PowerStore: Korzystanie z portu we/wy do woluminu przy użyciu węzła bez koligacji podczas tworzenia migawki może spowodować PANIKI modułu
Summary: Host wysyłający operacje we/wy do woluminu przez węzeł inny niż koligacja podczas tworzenia migawki może spowodować błąd modułu.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Wewnętrzny moduł oprogramowania może zostać ponownie uruchomiony lub węzeł może zostać nieoczekiwanie uruchomiony ponownie podczas tworzenia migawki przez harmonogram lub z funkcją replikacji.
- Może to spowodować niedostępność (DU) automatycznego odzyskiwania danych z powodu wielu ponownych uruchomień wewnętrznych modułów oprogramowania na obu węzłach.
Cause
Jeśli podczas tworzenia migawki host wysyła we/wy do woluminu za pośrednictwem węzła innego niż koligacja, może wystąpić problem z bezpieczeństwem blokady pamięci podręcznej. Może to spowodować ponowne uruchomienie modułu wewnętrznego lub ponownego uruchomienia węzła.
- Przykładem platformy, na której występuje ten objaw, jest Citrix Hypervisor 8.2 (XenServer) z domyślnymi zasadami lub ustawieniami wielościeżkowymi podłączonymi do urządzenia PowerStore.
- Jeśli uruchomiony system PowerStoreOS jest niższy niż 3.5.0, przyczyna może być inna. Zapoznaj się z artykułem o PowerStore: Migawki utworzone w niepowiązanym węźle mogą doprowadzić do ponownego uruchomienia węzła.
Resolution
- Sprawdź, czy ustawienia obsługi wielu ścieżek hosta są skonfigurowane zgodnie z wytycznymi firmy Dell Technologies. PowerStore nie jest macierzą typu aktywna/aktywna, a wielościeżkowy dostęp do jednostki logicznej należy zawsze skonfigurować jako asymetryczny dostęp do jednostki logicznej (ALUA).
- W celu uzyskania dalszej pomocy skontaktuj się z działem pomocy technicznej firmy Dell.
Affected Products
PowerStore, PowerStoreOSArticle Properties
Article Number: 000224343
Article Type: Solution
Last Modified: 30 May 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.