Data Domain: Active Directory -todennus lakkaa toimimasta päivitettäessä DDOS 5.7:ään tai uudempaan, jos yleiseen luetteloon ei saada yhteyttä

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Kun DDOS päivitetään versioon 5.7 tai uudempaan, Active Directory -todennus lakkaa toimimasta, jos yleiseen luetteloon ei saada yhteyttä.
Tämä ongelma aiheuttaa kirjautumisvirheen, CIFS-jakokäytön ja CIFS-varmuuskopioinnin epäonnistumisen, jos tehtäviin käytetään Active Directory -käyttäjää.

Cause

Tämä johtuu DDOS:n muutoksesta versiosta 5.7 ja sitä uudemmista versioista, mikä edellyttää yleisen luettelon kyselyä jokaisen todennuksen yhteydessä.
Tarkista DDOS-komentoriviliittymässä admin-käyttäjänä seuraava komento tarkistaaksesi yhteyden toimialueeseen, mukaan lukien GC:hen:

# cifs vianmääritys domaininfo


Jos yleiseen luetteloon ei saada yhteyttä, edellä oleva tulos sisältää seuraavan rivin:

[0x0020 - GC offline-tilassa]



Resolution

  • DataDomain yrittää saada yleisen luettelon yhteyttä TCP-porttiin 3268. Varmista, että mikään palomuurisääntö ei estä tätä porttia.
  • Lisäksi DDOS 5.7.4.0- ja DDOS 6.0.1 -versioissa DDOSiin on lisätty uusi vaihtoehto yleisten luettelokyselyjen välttämiseksi käyttäjän todennuksen aikana:
  • Uuden asetuksen nimi on global-catalog-query-disable. Asetuksen oletusarvo on 0 tai epätosi. Sen arvoksi voidaan asettaa 1 tai tosi, jos haluat ohittaa ldap-kyselyn yleiseen luetteloon universaalien ryhmien tietojen hakemiseksi.
Esimerkiksi seuraava komento:
#cifs asetusjoukko global-catalog-query-disable true

Tämä poistaa GC-kyselyt käytöstä.
 
Ota muutokset käyttöön käynnistämällä CIFS-palvelu uudelleen: #cifs uudelleenkäynnistysvoima

Tarkista, että asetus on todella asetettu:

#cifs vaihtoehto näytä Tällä hetkellä asetetut vaihtoehdot: Vaihtoehdon arvo --------------------------------   ------- global-catalog-query-disable 1 --------------------------------   -------


Jos ongelma ei poistu, ota yhteyttä EMC:n Dell-tukeen.

Affected Products

Data Domain

Products

Data Domain
Article Properties
Article Number: 000064171
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.