vProxy: Zálohování virtuálního počítače NVP selže s chybou: "Unable to open session to target device \"DD_HOSTNAME\."""

Summary: Upgrade na nejnovější verzi vProxy způsobí selhání zálohování s chybou: "Selhání", "Popis": "Backup has failed: Nelze otevřít relaci na cílovém zařízení \"DD_HOSTNAME\.""

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Selhávají zálohy virtuálních počítačů NetWorker VMware Protection (NVP).

Parametr /opt/emc/vproxy/runtime/logs/recycle/vbackupd/DATE/vbackupd-session systému vProxy.log

2025-01-15T14:45:46Z INFO: "State": "Failure",
2025-01-15T14:45:46Z INFO: "Description": "Backup has failed: Backup has FAILED. Unable to open session to target device \"DD_HOSTNAME\".",
2025-01-15T14:45:46Z INFO: "Progress": 0,
2025-01-15T14:45:46Z INFO: "Error": {
2025-01-15T14:45:46Z INFO: "Text": "Backup has FAILED. Unable to open session to target device \"DD_HOSTNAME\".",

Parametr /opt/emc/vproxy/runtime/logs/vbackupd/vbackupd-boost.log

2025-01-15T02:05:52Z ERROR: [ 5920:140027409463040] ddp_connect_with_config_internal() failed, Hostname: DD_HOSTNAME, Err: 5040-RPC procedure=SYSTEM_INFO failed, Can't connect to NFS server retval=5
2025-01-15T02:05:52Z ERROR: [ 5920:140027409463040] ddp_connect_with_config() failed, Hostname: DD_HOSTNAME, Err: 5040-RPC procedure=SYSTEM_INFO failed, Can't connect to NFS server retval=5

Cause

Hlavní příčinou selhání zálohování je nesprávná konfigurace souboru /etc/hosts systému vProxy.

Například do souboru /etc/hosts v systému vProxy byla přidána IP adresa pro správu systému Data Domain 10.130.102.176, což způsobilo selhání zálohování.

Prostředí má vlastní skupinu rozhraní nakonfigurovanou v uživatelském rozhraní Data Domain v části DD boost – IP Network.

Uživatelem přidaný obrázek
Hostitel vProxy je nastaven tak, aby používal jinou skupinu rozhraní v systému Data Domain. 

Resolution

Chcete-li vyřešit problém se selháním zálohování, postupujte následovně:
  1. Přihlaste se do uživatelského rozhraní systému DD.
  2. Přejděte do nabídky Protocols –>DD boost –>IP Network.
  3. V poli Configured Clients ověřte, pro kterou skupinu rozhraní je vProxy nakonfigurována.
  4. V poli Interface Groups zjistíte, které IP adresy jsou přiřazeny ke skupině rozhraní.
  5. Aktualizujte konfiguraci souboru /etc/hosts systému vProxy tak, aby používal správnou IP adresu.
  6. Proveďte zálohování virtuálního počítače a ověřte, že zálohování proběhlo úspěšně.
POZNÁMKA: Doporučuje se používat správnou IP adresu skupiny rozhraní, aby nedošlo k problémům s připojením systému Data Domain.
Article Properties
Article Number: 000272927
Article Type: Solution
Last Modified: 16 Jan 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.