vProxy: NVP VM Yedeklemeleri aşağıdakilerle başarısız oluyor: Hedef aygıtta oturum açılamıyor \"DD_HOSTNAME\."
Summary: En son vProxy sürümüne yükseltme, yedeklemelerin şu hatayla başarısız olmasına neden oluyor: "Failure", "Description": Backup has failed: \"DD_HOSTNAME\." hedef cihazında oturum açılamıyor ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
NetWorker VMware Protection (NVP) VM yedeklemeleri başarısız oluyor.
vProxy'nin /opt/emc/vproxy/runtime/logs/recycle/vbackupd/DATE/vbackupd-session oturumu.log
2025-01-15T14:45:46Z INFO: "State": "Failure",
2025-01-15T14:45:46Z INFO: "Description": "Backup has failed: Backup has FAILED. Unable to open session to target device \"DD_HOSTNAME\".",
2025-01-15T14:45:46Z INFO: "Progress": 0,
2025-01-15T14:45:46Z INFO: "Error": {
2025-01-15T14:45:46Z INFO: "Text": "Backup has FAILED. Unable to open session to target device \"DD_HOSTNAME\".",
/opt/emc/vproxy/runtime/logs/vbackupd/vbackupd-boost.log
2025-01-15T02:05:52Z ERROR: [ 5920:140027409463040] ddp_connect_with_config_internal() failed, Hostname: DD_HOSTNAME, Err: 5040-RPC procedure=SYSTEM_INFO failed, Can't connect to NFS server retval=5 2025-01-15T02:05:52Z ERROR: [ 5920:140027409463040] ddp_connect_with_config() failed, Hostname: DD_HOSTNAME, Err: 5040-RPC procedure=SYSTEM_INFO failed, Can't connect to NFS server retval=5
Cause
Yedekleme hatasının temel nedeni, vProxy'nin /etc/hosts dosyasının yanlış yapılandırılmasıdır.
Örneğin, Data Domain yönetim IP'si 10.130.102.176, vProxy'deki /etc/hosts dosyasına eklenmiştir ve bu da yedekleme hatasına neden olmuştur.
Ortam, Data Domain kullanıcı arayüzünde DD boost - IP Network altında yapılandırılmış özel bir Arayüz Grubuna sahiptir.
vProxy ana bilgisayarı, Data Domain'de farklı bir arayüz grubu kullanacak şekilde ayarlanmıştır.
Resolution
Yedekleme hatası sorununu çözmek için aşağıdaki adımları izleyin:
- DD kullanıcı arayüzünde oturum açın.
- Protocols ->DD boost ->IP Network öğesine gidin.
- vProxy'nin hangi Arayüz Grubunu kullanmak üzere yapılandırıldığını onaylamak için Configured Clients alanını kontrol edin.
- Arabirim Grubuna hangi IP adreslerinin atandığını görmek için Arabirim Grupları alanını denetleyin.
- Doğru IP'yi kullanmak için vProxy'nin /etc/hosts dosya yapılandırmasını güncelleyin.
- VM yedeklemesi gerçekleştirin ve yedeklemenin başarılı olduğunu doğrulayın.
NOT: Data Domain ile bağlantı sorunlarını önlemek için doğru Arayüz Grubu IP'sinin kullanılması önerilir.
Article Properties
Article Number: 000272927
Article Type: Solution
Last Modified: 16 Jan 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.