Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Alienwareシステム - エラー コードのないランダムなブルー スクリーン

Summary: Alienwareシステムで発生する不明なブルー スクリーンの問題を解決するための手順

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

SLN308425_en_US__1iC_aw_alienhead_mr_v1 説明   Alienwareシステムを通常どおりに使用中に、不明なブルー スクリーン(クラッシュ画面)エラーが発生する場合があります。このエラーは頻繁には発生せず、ある期間にわたって1回または数回発生します。 

サポートされているシステム:

 
  Dell™ Alienwareノートパソコン   Alienwareデスクトップ   Alienwareコンソール  

 

対処方法

これはほとんどの場合、ソフトウェアの問題です。この問題を回避するためには、次の手順を実行することをお勧めします。

  1. システム ファイルのクリーンアップ
    1. [エクスプローラー]をクリックします
    2. 「C」ドライブを右クリックします
    3. [プロパティ]をクリックします
    4. [全般]タブをクリックします
    5. [ディスクのクリーンアップ]をクリックします
    6. [システム ファイルのクリーンアップ]をクリックします
    7. [OK]をクリックします
  2. 仮想メモリーの確認
    1. [エクスプローラー]をクリックします
    2. [PC]を右クリックします。
    3. [プロパティ]をクリックします
    4. [システムの詳細設定]をクリックします
    5. [詳細設定]タブをクリックします
    6. [パフォーマンス]の[設定]ボタンをクリックします
    7. [詳細設定]タブをクリックします
    8. [仮想メモリー]の[変更]をクリックします
    9. [すべてのドライブのページング ファイルのサイズを自動的に管理する]チェック ボックスをオフにします
    10. [カスタム サイズ]をクリックします
    11. [初期サイズ(MB)]は2048に設定する必要があります
    12. [最大サイズ(MB)]は4096に設定する必要があります
    13. [設定]をクリックします
    14. [OK]をクリックします
    15. コンピュータを再起動します。
  3. ePSAの実行
  4. Support Assistストレス テストを実行する
  5. Windowsが最新の状態であることを確認する
  6. BIOSが最新であることを確認する
  7. ビデオ カードのドライバーが最新であることを確認する
    1. インテルHDドライバーについては、DellサポートWebサイトの[ドライバーおよびダウンロード]セクションに記載されている最新のドライバー バージョンを必ず参照してください。
    2. NVIDIAドライバーについては、www.nvidia.comを参照して、お使いのシステムのビデオ カードに該当するビデオ カード ドライバーを検索してください。
    3. AMDドライバーについては、www.amd.comを参照して、お使いのシステムのビデオ カードに該当するビデオ カード ドライバーを検索してください。
  8. ウイルス チェックアップ
    1. ウイルス対策ソフトのフル スキャンを実行します。


トップに戻る

Cause

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

Resolution


 
保証期間外サポート保証対象外ですか?心配いりません。ここをクリックしてサービス タグを入力し、デルのサービスをご確認ください。 
サービスは現在、米国、カナダ、英国フランスでPCをご利用の個人のお客様にのみに提供されています。サーバーとストレージには適用されません。

Article Properties


Affected Product

Alienware 13 R3, Alienware 15 R3, Alienware 17 R4

Last Published Date

21 Feb 2021

Version

6

Article Type

Solution