Dell Unity: Block import session shows Non-recoverable error, after Unity pool is expanded from out of space error (User Correctable)

Summary: A block import session shows Non-recoverable error, after Unity pool is expanded from out of space error.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Attempts to resume the import session fail with the below error:
"Failed to write to target device due to insufficient storage space, which can be caused by a pool out of space or target device error state on the Unity system. Verify the condition of the target device, or pool, or both. Add or free storage space in the pool, or correct the resource state, or both and then resume the operation."

Cause

A block import session from VNX2 to Unity uses the SANCopy session on VNX2 for the data import. After Unity pool is out of space, the SANCopy session will fail, this is expected.

However, after the pool is expanded, user resumes the block import session from Unity, and Unity will send the resume request to VNX2 via the CIM interface, but VNX2 rejects this resume request, which results in the block import session cannot be resumed.

This is caused by the behavior from VNX2. VNX2 only accepts resume request from Unisphere or Naviseccil when SANCopy session is in this failed state, resume from CIM interface is rejected.

Resolution

Resume the SANCopy session on VNX2 using Unishpere or Naviseccli.

Affected Products

Dell EMC Unity, Dell EMC Unity 500, Dell EMC Unity 500F
Article Properties
Article Number: 000188488
Article Type: Solution
Last Modified: 16 Oct 2025
Version:  5
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