Zarządzanie pocztą e-mail SourceOne — wyskakujące okienko "Przywróć" w wyszukiwarce internetowej SourceOne zatrzymuje się na pozycji "Ładowanie" i nigdy nie wyświetla skrzynki pocztowej użytkownika.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Podczas próby przywrócenia wiadomości za pomocą SourceOne Web Search wyskakujące okno przywracania wyświetla tylko "Ładowanie" i nigdy nie wyświetla listy folderów skrzynki pocztowej.

Żadne błędy nie są rejestrowane w żadnych dziennikach zdarzeń ani w żadnych dziennikach śledzenia SourceOne.

Cause

Klient Microsoft Outlook na serwerze SourceOne został uszkodzony.

Resolution


Aby rozwiązać problem, usuń profil poczty z panelu sterowania --> Poczta (32-bitowa) -->Pokaż profile -->Wybierz profil "EMCSourceOne" i naciśnij Usuń.

W Panelu sterowania przejdź do Program i funkcje ,> wybierz wersję pakietu Microsoft Office ,> naciśnij Odinstaluj. Może zostać wyświetlony monit o ponowne uruchomienie serwera.

Po wykonaniu poprzednich kroków zainstaluj klienta Microsoft Outlook. Po zakończeniu instalacji należy utworzyć profil "EMCSourceOne".

Przejdź do Panelu sterowania --> Poczta (32-bitowa) -->Pokaż profile --> Naciśnij Dodaj --> Napisz dokładnie EMCSourceOne --> Następnie pojawi się nowe okno, w którym można skonfigurować adres e-mail dla konta usługi SourceOne. Dokończ konfigurację konta.

 

Affected Products

SourceOne Email Management

Products

SourceOne Email Management
Article Properties
Article Number: 000050307
Article Type: Solution
Last Modified: 26 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.