SourceOne Email Management - SourceOne Web Search La fenêtre contextuelle « Restore » se bloque au niveau de « Loading » et n’affiche jamais la boîte aux lettres de l’utilisateur.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Lorsque vous tentez de restaurer des messages à l’aide de SourceOne Web Search, la fenêtre contextuelle de restauration affiche uniquement « Chargement » et n’affiche jamais la liste des dossiers de boîtes aux lettres.
Aucune erreur n’est consignée dans les journaux d’événements ou dans les journaux SourceOne Trace.
Cause
Le client Microsoft Outlook sur le serveur SourceOne a été corrompu.
Resolution
Pour résoudre le problème, veuillez supprimer le profil de messagerie du panneau de configuration --> Mail (32 bits) -->Afficher les profils -->Sélectionnez le profil « EMCSourceOne » et appuyez sur Supprimer.
Sous Panneau de configuration, accédez à Programmes et fonctionnalités --> Sélectionnez la versionMicrosoft Office --> Appuyez sur Désinstaller. Vous serez peut-être invité à redémarrer le serveur.
Une fois les étapes précédentes terminées, installez le client Microsoft Outlook. Une fois l’installation terminée, nous devons créer le profil « EMCSourceOne ».
Accédez au Panneau de configuration --> Mail (32 bits) -->Show Profiles --> Appuyez sur Add --> Write exactly EMCSourceOne --> Ensuite, une nouvelle fenêtre s’affiche pour configurer l’e-mail du compte de service SourceOne. Terminez la configuration du compte.
Affected Products
SourceOne Email ManagementProducts
SourceOne Email ManagementArticle Properties
Article Number: 000050307
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.