IDPA: Avamar Proxy-rodadgangskode er ikke synkroniseret i IDPA ACM

Summary: Avamar Proxy-rodadgangskode er ikke synkroniseret i IDPA ACM

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

På ACM :
Under /usr/local/dataprotection/var/configmgr/server_data/logs/server.log

Vi vil se logposter som nedenfor:
(Vi kan hente den IP, den ikke logger ind på, og det brugernavn, der bruges, som den mislykkedes)

2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-restadapter. Loginservice: Modtaget anmodning om ændring af adgangskode til avamar proxy.
2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-configure. ConfigInfoHandler: Henter Avamar-konfiguration.
2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-dao. AvamarConfigDAOImpl: Henter Avamar-konfiguration fra fil /usr/local/dataprotection/var/configmgr/server_data/config/avamarconfig.xml
2020-09-10 12:06:24,594 INFO [https-jsse-nio-8543-exec-9]-dao. AvamarConfigDAOImpl: Hentet Avamar-konfiguration
2020-09-10 12:06:24,595 INFO [https-jsse-nio-8543-exec-9]-util. SSHUtil: Oprettelse af session ved hjælp af SSH-parametre : Host : [1.2.3.4]Bruger: [admin] Password : [*************] >>>>>>>>>>>>>>>>>>>>>>
2020-09-10 12:06:24,595 INFO [https-jsse-nio-8543-exec-9]-util. SSHUtil: Oprettelse af forbindelse til værten [1.2.3.4] ved hjælp af de angivne loginoplysninger.
2020-09-10 12:06:25,928 INFO [https-jsse-nio-8543-exec-9]-util. SSHUtil: Kunne ikke oprette forbindelse til session.
2020-09-10 12:06:25,928 INFO [https-jsse-nio-8543-exec-9]-restadapter. Loginservice: Testforbindelsen mislykkedes for Avamar-proxyen. >>>>>>>>>>>>>>>>>>>>>>>>

Cause

Da adgangskoden ikke er synkroniseret, kan ACM en ikke kommunikere med Avamar-proxyen.

Resolution

1. For det første, Prøv at synkronisere adgangskoden fra ACM dashboard .
2. ssh fra ACM til værts-IP en (1.2.3.4) vist i logfiler ovenfor, der angiver, at det ikke er muligt at logge på og kontrollere, om det virker.
2. Prøv derefter at logge ind ved at oprette en separat ssh-session til Avamar Proxy (IP: 1.2.3.4 hentet fra logfiler ovenfor)
3. Hvis du ikke kan logge ind som administrator, så prøv "root" som brugernavn
4. Når du er logget ind som root, skal du opdatere administratoradgangskoden ved hjælp af nedenstående kommando
# passwd admin
5. Synkroniser nu adgangskoden fra ACM-dashboardet, som nu fuldføres.

Affected Products

Integrated Data Protection Appliance Family

Products

PowerProtect Data Protection Appliance
Article Properties
Article Number: 000183150
Article Type: Solution
Last Modified: 05 Aug 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.