IDPA: Rotlösenordet för Avamar-proxyn är inte synkroniserat i IDPA ACM

Summary: Rotlösenordet för Avamar-proxyn är inte synkroniserat i IDPA ACM

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

På ACM :
Under /usr/local/dataprotection/var/configmgr/server_data/logs/server.log

Vi kommer att se loggposter enligt nedan:
(Vi kan hämta IP-adressen som den inte kan logga in på och användarnamnet som används som den har misslyckats med)

2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-restadapter. LoginService: Mottagen begäran om att ändra lösenord för Avamar-proxy.
2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-konfigurera. ConfigInfoHandler: Hämta Avamar-konfiguration.
2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-dao. AvamarConfigDAOImpl: Hämtar avamar-konfiguration från filen /usr/local/dataprotection/var/configmgr/server_data/config/avamarconfig.xml
2020-09-10 12:06:24,594 INFO [https-jsse-nio-8543-exec-9]-dao. AvamarConfigDAOImpl: Avamar-konfigurationen
har hämtats 2020-09-10 12:06:24,595 INFO [https-jsse-nio-8543-exec-9]-util. SSHUtil: Skapa session med SSH-parametrar : Host : [1.2.3.4]Användare: [admin] Password : [*************] >>>>>>>>>>>>>>>>>>>>>>
2020-09-10 12:06:24,595 INFO [https-jsse-nio-8543-exec-9]-util. SSHUtil: Ansluta till värden [1.2.3.4] med hjälp av angivna inloggningsuppgifter.
2020-09-10 12:06:25,928 INFO [https-jsse-nio-8543-exec-9]-util. SSHUtil: Det gick inte att ansluta sessionen.
2020-09-10 12:06:25,928 INFO [https-jsse-nio-8543-exec-9]-restadapter. LoginService: Testanslutning misslyckades för Avamar-proxy. >>>>>>>>>>>>>>>>>>>>>>>>

Cause

På grund av att lösenordet inte synkroniseras kan ACM inte kommunicera med Avamar-proxyn.

Resolution

1. För det första, försök att synkronisera lösenordet från ACM-instrumentpanelen.
2. ssh från ACM till värd-IP-adressen (1.2.3.4) som visas i loggarna ovan som indikerar att det inte går att logga in och verifiera om det fungerar.
2. Försök sedan logga in genom att skapa en separat ssh-session till Avamar Proxy (IP : 1.2.3.4 hämtas från loggarna ovan)
3. Om du inte kan logga in som admin, prova "root" som användarnamn
4. När du har loggat in som root uppdaterar du administratörslösenordet med hjälp av kommandot
nedan #passwd admin
5. Synkronisera nu lösenordet från ACM-instrumentpanelen som nu kommer att slutföras.

Affected Products

Integrated Data Protection Appliance Family

Products

PowerProtect Data Protection Appliance
Article Properties
Article Number: 000183150
Article Type: Solution
Last Modified: 05 Aug 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.