NVP vProxy: "curl_easy_perform" başarısız olan tüm VMware yedeklemeleri hata 60 döndürdü: "SSL sertifikası"

Summary: Tüm NetWorker VMware Protection (NVP) Sanal Makine (VM) yedeklemeleri başarısız oluyor. İş, vProxy tarafından kullanılan sertifikanın yanlış olduğunu bildiriyor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Tüm VM yedeklemeleri, eylem günlüklerinde aşağıdaki hatayı vererek başarısız oluyor:

MM/DD/YY HH:mm:SS Action backup vmware-vproxy 'ACTION_NAME' has initialized as 'vproxysave job' with job id 2080030
MM/DD/YY HH:mm:SS Starting nsrvim.
MM/DD/YY HH:mm:SS Calling the nsrvim program to collect the inventory data.
MM/DD/YY HH:mm:SS Setting default timeout 1800.
MM/DD/YY HH:mm:SS Using a timeout of 1800 seconds for the nsrvim request. Minimum timeout is 360 seconds. Maximum timeout is 3600 seconds.
MM/DD/YY HH:mm:SS Getting list of VM work items.
MM/DD/YY HH:mm:SS Transport mode selected from the user for backup: 'Auto'.
MM/DD/YY HH:mm:SS Saving the backup data in the pool 'POOL_NAME'.
MM/DD/YY HH:mm:SS Received the media management binding information on the host 'NW_SERVER_NAME'.
MM/DD/YY HH:mm:SS Connected to the nsrmmd process on the host 'NW_SERVER_NAME'.
MM/DD/YY HH:mm:SS VM_NAME: Perform incremental backup.
MM/DD/YY HH:mm:SS VM_NAME: Using backup mode 'VSS'.
MM/DD/YY HH:mm:SS VM_NAME: Unable to start backup on vProxy 'VPROXY_NAME': libCURL: function "curl_easy_perform" returned error 60: "SSL certificate problem: invalid CA certificate" .
MM/DD/YY HH:mm:SS Summary of VMs: after iteration 1
MM/DD/YY HH:mm:SS   0 canceled backups
MM/DD/YY HH:mm:SS   1 failed backups
MM/DD/YY HH:mm:SS   0 VMs not in inventory
MM/DD/YY HH:mm:SS   0 successful backups
MM/DD/YY HH:mm:SS   0 waiting backups
MM/DD/YY HH:mm:SS   0 running backups
MM/DD/YY HH:mm:SS   0 savesets output to next action

Eylem günlükleri NetWorker sunucusundadır:

Bu hata NetWorker sunucusunda meydana geliyor ve vProxy'de yukarıdaki hataya karşılık gelen günlük yok. Sorun, vProxy ile oturum açılmadan önce oluşuyor.

vProxy ve NetWorker sunucusu arasında iletişim sorunu yoktur, her iki ana bilgisayar da birbirini çözebilir ve 9090 numaralı bağlantı noktasını kullanarak bağlanabilir: NVP vProxy: Yedekleme ve Geri Yükleme İşlemleri için Ağ Bağlantısı Sorunlarını Giderme

Cause

Bu sorun, NetWorker sunucusunun aylardır yeniden başlatılmadığı bir ortamda gözlemlendi. Şüpheli neden, NetWorker sunucusu ile vProxy arasında kullanılan eski sertifikalardır. 

Resolution

NetWorker sunucusu tarafından kullanılan sertifikaları sıfırlayın.

  1. NetWorker sunucusundaki yükseltilmiş bir istemden NetWorker hizmetlerini durdurun:

Linux: nsr_shutdown veya systemctl stop networker
Windows: net stop nsrexecd /y

 

  1. Aşağıdaki dosyaları ana bilgisayarda başka bir dizine taşıyın:

Linux:

/nsr/sec/authcerts/SERVER-NAME_9090
/nsr/sec/authcerts/SERVER-NAME.cacert

Windows (Varsayılan):

C:\Program Files\EMC NetWorker\nsr\sec\authcerts\SERVER-NAME_9090
C:\Program Files\EMC NetWorker\nsr\sec\authcerts\SERVER-NAME.cacert 

 

  1. NetWorker sunucusunu yeniden başlatın.
NOT: Ana bilgisayarın yeniden başlatılması gerekir, hizmetlerin yeniden başlatılması sorunu çözmez. 

 

  1. Ana bilgisayar yeniden başlatıldıktan sonra, yükseltilmiş bir komut isteminden aşağıdaki komutu çalıştırın: nsrauthtrust -H NETWORKER_SERVER_NAME -P 9090

Bu komut, Dell Premier'i /nsr/sec/authcerts/SERVER-NAME_9090 dosyasında adlandırma çakışmalarını önlemek üzere hedef sistem için farklı uygulamaların farklı adlar kullanmasını gerekli hale getirme.

 

  1. VM yedeklemelerini yeniden başlatın.

Yedekleme hataları devam ederse vProxy ana bilgisayarındaki sertifikayı sıfırlamak için vProxy'leri yeniden kaydetmeniz gerekebilir: NVP vProxy: Bir vProxy Cihazının
Kaydını Silme/Yeniden KaydetmevProxy yeniden kaydedildiğinde, /nsr/sec/authcerts/SERVER-NAME.cacert NetWorker sunucusuna geri dönün.

Additional Information

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000410390
Article Type: Solution
Last Modified: 31 Dec 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.