OpenManage Enterprise: 4.0 Geçişi "Yedekleme Arşivinin Şifresi Çözülemedi" Hatasıyla Başarısız Oluyor

Summary: Bazı geçiş senaryolarında, OpenManage Enterprise 4.0 hedef içe aktarma işlemi, geçiş sırasında "Yedekleme arşivinin şifresi çözülemedi" hatasıyla başarısız olabilir. Bu senaryoda sorun gidermeye ve hatayı gidermenin çeşitli yollarına yardımcı olması için aşağıdaki makaleyi kullanın. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Hedeften "içeri geçiş" başlatıldıktan kısa bir süre sonra içe aktarma aniden duruyor gibi görünüyor ve oturum açma ekranı görüntüleniyor.
 
Web kullanıcı arayüzünde tekrar oturum açtıktan sonra aşağıdaki sarı başlık gösterilir: 
Last Import job failed. Click on view logs for details.
Son içe aktarma işi başarısız başlığı
 
View Logs bağlantısına tıklandığında içe aktarma işinin ayrıntıları görüntülenir ve aşağıdaki hata görüntülenir:
Unable to decrypt the backup file. Please check the provided encryption passphrase.
Failed to perform import task. 
Şifre çözme hatasını gösteren içe aktarma görevi hatası ayrıntıları

Cause

Geçiş içe aktarma işleminin şifre çözme hatasıyla başarısız olabileceği çeşitli senaryolar mevcuttur. Bunlar aşağıdaki gibidir:
  • 1. Senaryo: Dışa aktarılan dosyalar arasında karma karşılaştırma hatası
  • 2. Senaryo: Geçiş" işlemi sırasında kullanılan yanlış bir anahtar parolası

Resolution

Şifre çözme hatasına neyin neden olabileceğini daha iyi anlamak için önce OpenManage Enterprise sürüm 4.0 (hedef) web arayüzünden bir konsol günlük paketi indirin.

  1. İzleme ->Sorun Giderme ->Günlükler'e gidin.
  2. Generate Log" düğmesine tıklayın ve günlük toplama işinin tamamlanmasını bekleyin.
  3. Günlük demeti kullanılabilir olduğunda "Download Log" öğesine tıklayın ve sıkıştırılmış dosyayı yerel bir konuma kaydedin.
  4. Konsol günlük paketini ayıklayın.
  5. Ayıklama işlemi tamamlandıktan sonra ögesine gidin.\backuprestoreservice klasörünü açın ve ome_encryption_decryption.log dosyası.

1. Senaryo: Karma karşılaştırma hatası:

İle ome_encryption_decryption Günlük dosyası açık, kaynak ve hedef cihazlar arasındaki yedekleme dosyası sağlamaları eşleşmezse aşağıdaki hata gösterilir.

2024.01.05-21:20:09 ome_backup_encryption - error: Hash comparison failed 

Günlüklerde bu hata görülürse hedef cihazı 4.0.1 sürümüne güncelleştirin ve taşıma işlemini yeniden deneyin.

 

2. Senaryo: Geçiş' işlemi sırasında yanlış bir parola kullanılıyor:

İle ome_encryption_decryption Günlük dosyası açılırsa hedef cihaza yanlış bir anahtar parolası girilirse aşağıdaki hata gösterilir.

2024.01.25-15:44:02 ome_backup_encryption - Decryption command result -> 2 

Bu anahtar parolası, kaynak yedekleme dosyasının şifrelenmesi sırasında kullanılır. Yedekleme dosyasının şifresinin çözülmesi için hedef cihazda aynı anahtar parolası kullanılmalıdır. 

  1. Kaynak cihazdan Backup-Restore ->Migrate - Migrate Out seçeneğine gidin ve Step 4 öğesini genişletin.
  2. Taşıma işlemini iptal etmek ve kaynak cihazı READY durumuna döndürmek için "Abort Migration" bağlantısına tıklayın.
  3. 3. Adımdan geçiş işlemini yeniden başlatın ve kaynak cihazda kullanılan anahtar parolasının "Migrate In" işlemi için hedef cihaza girilen anahtar parolasıyla aynı olduğundan emin olun.  

Hedef cihaza geçiş sırasında kaynak dosyanın şifresinin başarıyla çözülmesi 0 sonuç kodunu gösterir:

2024.01.05-21:20:09 ome_backup_encryption - Decryption command result -> 0

Affected Products

Dell EMC OpenManage Enterprise

Products

C Series, Modular Infrastructure, Rack Servers, Tower Servers, XE Servers, XR Servers, OEM Server Solutions
Article Properties
Article Number: 000221490
Article Type: Solution
Last Modified: 06 May 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.