IDPA: Gebruikersinterface toont installatie van back-upagenten en de cirkel draait na implementatie

Summary: De gebruikersinterface (UI) van de Integrated Data Protection Appliance (IDPA) geeft aan dat agenten worden geïnstalleerd, installatieprogramma voltooid. Een ontbrekende succesidentificatie zorgt ervoor dat de gebruikersinterface denkt dat agents worden geïnstalleerd. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • A Backup Agents installation in Progress wordt weergegeven op de Appliance Configuration Manager (ACM). 
  • AVI geeft geen pakketten weer die klaar zijn om te installeren. In de geschiedenis worden pakketten als voltooid weergegeven, terwijl bij ACM de 
  • A Backup Agents installation in Progress Bericht verschijnt:

kA23a000000GISmCAO_3_0

Cause

Dit probleem doet zich voor na een nieuwe implementatie.

Resolution

  1. Meld u aan bij Avamar: https://<Avamar_IP>/avi 

In de gebruikersinterface van het geverifieerde AVI-installatieprogramma voor Avamar staan er geen pakketten te wachten om te worden geïnstalleerd en in de geschiedenis wordt aangegeven dat pakketten zijn voltooid.

 

  1.  Meld u aan bij Avamar SSH.

Geverifieerde status van dpnctl status en alle services werken prima.
Voer de volgende opdracht uit: dpnctl status

 

  1. Meld u aan bij ACM SSH en voer de volgende opdracht uit om het Backup Agents installation in Progress Bericht: touch /usr/local/dataprotection/var/av_ucd_install_success
     
  2. Start de ACM-webapp-service opnieuw met behulp van de onderstaande opdrachten: Stop webapp
Webapp-service stoppen: service dataprotection_webapp
Webapp-service starten: service dataprotection_webapp start

Affected Products

Integrated Data Protection Appliance Family

Products

PowerProtect Data Protection Software, Integrated Data Protection Appliance Family
Article Properties
Article Number: 000170900
Article Type: Solution
Last Modified: 20 Jan 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.