Avamar: Replikering starter ikke med fejlmeddelelsen "Kunne ikke starte replikering, fordi der ikke blev fundet nogen proxy til at servicere jobbet".

Summary: Når Avamar-serveren er opgraderet, eller certifikaterne er fornyet, starter replikeringer ikke, der vises en fejlmeddelelse med kode 30978 med angivelse af "Kunne ikke starte replikering, fordi der ikke blev fundet nogen proxy til at servicere jobbet." i beskrivelsen. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Replikeringer starter ikke eller sættes ikke i kø, hver gang du prøver at køre det manuelt, får du denne fejl:
Oplysninger om begivenheden

Avagent-loggen under "/usr/local/avamar/var/client/avagent.log" er heller ikke opdateret, og de sidste poster i den var før serveropgraderingen.

Hvis dette var efter fornyelse af certifikater, vil avagent-loggen klage over det ældre certifikats udløbsdato.

 

Cause

Yderligere undersøgelse er nødvendig for at bestemme årsagen, men det ser ud til, at Avagent-tjenesten ikke blev genstartet korrekt under arbejdsgangen eller efter.

Hvis du fornyer certifikater, prøver avagenten stadig de gamle certifikater, indtil vi genstarter det.

 

Resolution

Genstart avagent-tjenesten, og prøv igen.

  1. Log på hjælpeprogramnoden som administrator, og skift til rodbruger:

    su -
  2. Genstart avagent-tjenesten:

    service avagent restart
  3. Bekræft, at avagent nu kører:

    service avagent status
  4. Kontroller avagent-logfilerne, og bekræft, at de er opdaterede:

    ls -lthr /usr/local/avamar/var/client/avagent.log
  5. Kør replikeringen igen.

 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000182782
Article Type: Solution
Last Modified: 17 Dec 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.