Avamar: Replikointi ei käynnisty virheilmoituksella "Replikoinnin käynnistäminen epäonnistui, koska välityspalvelinta ei löytynyt".

Summary: Kun Avamar-palvelin on päivitetty tai varmenteet uusittu, replikaatiot eivät käynnisty, näyttöön tulee virhesanoma, jossa esitetään koodi 30978 ja jonka kuvauksessa todetaan, että replikointia ei voitu käynnistää, koska välityspalvelinta ei löytynyt. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Replikaatiot eivät käynnisty tai joudu jonoon, aina kun yrität suorittaa ne manuaalisesti, saat seuraavan virheen:
Tapahtuman tiedot

Myöskään avagent-loki hakemistossa "/usr/local/avamar/var/client/avagent.log" ei ole ajan tasalla, ja sen viimeiset merkinnät olivat ennen palvelimen päivitystä.

Jos tämä tapahtui varmenteiden uusimisen jälkeen, avagent-loki valittaa vanhemmasta varmenteen vanhentumispäivästä.

 

Cause

Syyn selvittämiseksi tarvitaan lisätutkimuksia, mutta näyttää siltä, että Avagent-palvelua ei käynnistetty uudelleen kunnolla työnkulun aikana tai sen jälkeen.

Jos uusia varmenteita, avagent yrittää edelleen vanhoja varmenteita, kunnes se käynnistetään uudelleen.

 

Resolution

Käynnistä avagent-palvelu uudelleen ja yritä uudelleen.

  1. Kirjaudu apusolmuun järjestelmänvalvojana ja vaihda pääkäyttäjäksi:

    su -
  2. Käynnistä avagent-palvelu uudelleen:

    service avagent restart
  3. Varmista, että avagent on käynnissä:

    service avagent status
  4. Tarkista avagent-lokit ja varmista, että ne ovat ajan tasalla:

    ls -lthr /usr/local/avamar/var/client/avagent.log
  5. Tee replikointi uudelleen.

 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000182782
Article Type: Solution
Last Modified: 17 Dec 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.