Avamar: Replikering starter ikke med feilmeldingen «Kan ikke starte replikering fordi det ikke ble funnet noen proxy for å utføre service på jobben».

Summary: Når Avamar-serveren er oppgradert eller sertifikatene er fornyet, starter ikke replikeringene. Du blir bedt om en feilmelding med kode 30978 som sier "Kan ikke starte replikering fordi det ikke ble funnet noen proxy for å utføre service på jobben." i beskrivelsen. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Replikasjoner vil ikke starte eller bli lagt i kø, når du prøver å kjøre den manuelt får du denne feilen:
Hendelsesdetaljer

Avagent-loggen under "/usr/local/avamar/var/client/avagent.log" er heller ikke oppdatert, og de siste oppføringene i den var før serveroppgraderingen.

Hvis dette var etter sertifikatfornyelse, vil avagentloggen klage fra den eldre sertifikatets utløpsdato.

 

Cause

Ytterligere undersøkelser er nødvendig for å fastslå årsaken, men det ser ut til at Avagent-tjenesten ikke ble startet på nytt på riktig måte under arbeidsflyten eller etterpå.

Hvis du fornyer sertifikater, prøver avagenten fortsatt de gamle sertifikatene til vi starter den på nytt.

 

Resolution

Start avagent-tjenesten på nytt og prøv igjen.

  1. Logg på verktøynoden som administrator og bytt til rotbruker:

    su -
  2. Start avagenstjenesten på nytt:

    service avagent restart
  3. Bekreft at avagent nå er oppe og går:

    service avagent status
  4. Kontroller avagensloggene og bekreft at de er oppdatert:

    ls -lthr /usr/local/avamar/var/client/avagent.log
  5. Kjør replikeringen på nytt.

 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000182782
Article Type: Solution
Last Modified: 17 Dec 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.