NetWorker: ERRO Falha na autenticação, usuário 'default/DOMAIN.com/account', erro: O serviço de autenticação está indisponível

Summary: Problemas intermitentes de autenticação: ERRO Falha na autenticação, usuário 'default/DOMAIN.com/account', erro: O serviço de autenticação está indisponível.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O NetWorker é integrado à autenticação externa. 
Usuários do AD/LDAP observam intermitentemente falhas de login. Contas locais do NetWorker (por exemplo, a conta de administrador padrão) não observam nenhum problema de autenticação.

O servidor de autenticação do NetWorker (authc) relata o seguinte no authc-server-audit.log:
Linux: /nsr/authc/logs/authc-server-audit.log
Windows: C:\Program Files\EMC NetWorker\nsr\authc-server\tomcat\logs\authc-server-audit.log
2023-11-02T08:12:39.288+0100 INFO Local authentication failed, incorrect username/password
2023-11-02T08:14:50.235+0100 ERROR Authentication failed, user 'default/DOMAIN.com/account', error: Authentication service is unavailable
2023-11-02T08:14:50.235+0100 INFO Authentication failed, user 'default/DOMAIN.com/account', error: Authentication service is unavailable
2023-11-02T08:15:57.139+0100 INFO Local authentication failed, incorrect username/password
2023-11-02T08:17:38.028+0100 INFO Anonymous access
2023-11-02T08:17:38.031+0100 INFO Permission allowed, user 'anonymous' has 'EVERYONE_CONTROL' privilege to read this resource - Version
2023-11-02T08:17:38.545+0100 INFO User with id '1021' has PasswordNeverExpires flag set to true
2023-11-02T08:17:38.546+0100 INFO Authentication is successful, user 'username'
O erro informa um nome de usuário/senha incorreto; No entanto, o problema ocorre apenas intermitentemente, sugerindo que as credenciais estão corretas.

Cause

Como o problema só ocorre em usuários externos (AD/LDAP), acredita-se que o problema esteja ocorrendo fora do NetWorker. As causas específicas podem variar.

Resolution

Esse problema deve ser investigado pelos administradores de rede e de domínio.

Verifique a resolução DNS (Domain Name System) entre o servidor NetWorker e o servidor AD:

Verifique se o servidor de autenticação do NetWorker não está observando problemas de comunicação ou alta latência com o servidor AD:
Nota: A porta AD/LDAP padrão é 389. Se a integração estiver usando LDAPS (SSL), a porta padrão é 636.
 

Affected Products

NetWorker Family, NetWorker, NetWorker Series
Article Properties
Article Number: 000223465
Article Type: Solution
Last Modified: 22 Oct 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.