Connectrix: Brocade: Switchaktivierung fehlgeschlagen. Switchstatus = 0x4

Summary: Nach der Durchführung von Hareboot oder Hafailover zeigte der Switch den Fehler "Switch ist nicht bereit. Switchaktivierung fehlgeschlagen. Switch-Status = 0x4". Der Switch befand sich im Status "Disabled". ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

"Hareboot" wurde auf dem Departmental-Switch ausgeführt und der Switch blieb im Status "Disabled" hängen. Ping funktioniert einwandfrei und der Nutzer kann die Befehle ausführen. 
Der Switch konnte auch nach dem Neustart des Switches mit dem Befehl Netzneustart (Netzkabel trennen und anschließen) und erneute Installation oder Aktualisierung der Firmware nicht online geschaltet werden. 
Es ist möglich, dass das Firmwareupgrade gestartet wird, aber nicht festgelegt wird. 

switchshow :
switchName:    Brocade-Switchtyp
:    71.2
switchState:    Offline-SwitchMode
:    Deaktivierte
switchRole:    Principal
switchDomain:    
1 Switch-ID:    fffc01
switchWwn:    XX:XX:XX:XX:XX:XX:XX:XX
Zoneneinteilung:        EIN (Primary_CFG)

Index Steckplatz Portadresse Mediengeschwindigkeitsstatus Proto
============================================================Switch-Ports
werden initialisiert

Cause

Das Problem wurde verursacht, als versucht wurde, von mehreren Orten oder mehreren Sitzungen (Telnet, SSH oder Webtools) gleichzeitig auf den Switch zuzugreifen, und einer der Nutzer "hareboot" durchgeführt hat. 

Resolution

Der Switch muss ausgetauscht werden.

Affected Products

Connectrix DS-300B, Connectrix DS-6505B, Connectrix DS-6510B, Connectrix DS-6520B, Connectrix DS-6610B, Connectrix DS-6620B, Connectrix DS-6620B-V2, Connectrix DS-6630B, Connectrix DS-6630B-V2, Connectrix DS-7720B, Connectrix DS-7730B
Article Properties
Article Number: 000216994
Article Type: Solution
Last Modified: 23 Nov 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.