NetWorker: NetWorker Yönetim Konsolunda Data Domain istatistiklerini göremiyorum

Summary: NetWorker Management Console Enterprise penceresinde Data Domain istatistikleri görüntülenemiyor. Aşağıdaki hata görüntülenir: Eksik veya yanlış SNMP Topluluk dizesi nedeniyle durum bilgileri kullanılamıyor ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • NetWorker Management Console (NMC) Enterprise penceresinde Data Domain istatistikleri görüntülenemiyor.
    Aşağıdaki hata görüntülenir:
Status information is not available due to missing or incorrect SNMP Community string

NMC'de Durum Bilgisi Hatası

 

  • Topluluk dizesi Data Domain ana bilgisayarında oluşturulur ve NMC sunucusu, SNMP topluluğunun "Ana Bilgisayarlar" listesinde tanımlanır.
    NMC, SNMP topluluğunun Ana Bilgisayarlar listesinde tanımlanmıştır
  • Topluluk dizesi, NMC - Enterprise içindeki Data Domain özelliklerinde tanımlanır.
    Topluluk dizesi NMC'de tanımlanır
  • SNMP yoklama isteği NMC sunucusundan gönderilmez.
  • Data Domain ana bilgisayarında 161 numaralı SNMP bağlantı noktası açıktır.

 

Cause

Ad çözümleme sorunu. NMC sunucusunun hosts tablosundaki Data Domain'e yanlış IP adresi eşlenmiş.

 

Resolution

  1. NetWorker Management Console (NMC) sunucusunda, Data Domain ana bilgisayarını çözümleyebildiğinizi onaylayın ve bağlantı noktası 161'e bağlanın.
    nsrports -t DD_HOSTNAME -p 161

[root@lnx-nwserv]:~# nsrports -t ddve01.amer.lan -p 161
Forward lookup for ddve01.amer.lan
Query time:              0.001 sec
Canonical name (CNAME):  ddve01.amer.lan
Address (A):             192.168.9.106
Connect to port 161:     Succeeded (0.001 sec)

Reverse lookup for 192.168.9.106
Query time:              0.000 sec
Name:                    ddve01.amer.lan

 

  1. Gözlemlenen ad çözümlemesi veya bağlantı noktası bağlantı sorunlarını giderin.
    NetWorker: Ad Çözümlemesi Sorun Giderme En İyi Uygulamaları

    Eğer nsrports kullanılamıyorsa aşağıdaki işletim sistemi komutlarını kullanabilirsiniz: Linux: curl -v DD_HOSTNAME:161
    Windows (PowerShell): tnc DD_HOSTNAME -p 161

 

  1. NMC sunucusundaki işletim sistemi ana bilgisayarları dosyasını kontrol edin ve Data Domain ana bilgisayarına atanan IP adresine işaret eden tüm girişleri düzeltin veya kaldırın.

  2. NMC hizmetini yeniden başlatın:
    Linux: systemctl restart gstd
    Windows:
    net stop gstd
    net start gstd

 

Article Properties
Article Number: 000218112
Article Type: Solution
Last Modified: 22 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.