Avamar: Gen4S Hardware: Single-bit ECC Error: critical threshold exceeded
Summary: This article reviews the symptom codes 52619 and 52628: Single-bit ECC error; critical threshold exceeded.
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Not all product versions are identified in this article.
Symptoms
The following errors appear in the Avamar UI.
(A Dial Home may also be sent.)
Controller ID: 0 Single-bit ECC error; critical threshold exceeded: ECAR = 437816864, ELOG = 73728, ( Src: Data Bits lane bitmap=0001, bank bitmap=00, elog 12000)
Cause
The memory is failing or in a failed state.
Resolution
1. Log in to the Avamar Utility Node as admin.
2.Elevate to root privilege.
3.Load the root keys per article Avamar: How to Log in to an Avamar Server and Load Various Keys.
Note: The rest of this KB assumes that the admin keys are loaded.
4. Using the information from the UI event or the dial-home Service Request, determine the node that produced the error message.
5. Connect to the node as root using the command below:
ssn 0.# --user=root
(Where 0.# is the physical node number)
6. On the affected node:
a. Check the current status of the memory:
ipmitool sdr type memory
CmdTool2 -AdpAllinfo -a0 | grep -i memory
b.Review the messages file (/var/log/messages) to confirm the error.
7. Contact Dell Technologies Avamar Technical Support to replace the node.
Affected Products
Avamar, Avamar ServerArticle Properties
Article Number: 000016641
Article Type: Solution
Last Modified: 17 Jul 2025
Version: 8
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