Messaggio di avviso "Failed to unmount /oldroot: Dispositivo o risorsa occupato' durante l'arresto o il riavvio sui sistemi con sistema operativo Ubuntu
Summary: Messaggio di avviso "Failed to unmount /oldroot: Dispositivo o risorsa occupato' durante l'arresto o il riavvio sui sistemi con sistema operativo Ubuntu.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Nel sistema operativo Ubuntu, quando si preme F12 durante l'arresto o il riavvio del sistema, potrebbe essere visualizzato un messaggio di avvertenza (Fig. 1): Impossibile smontare /oldroot: Dispositivo o risorsa occupato. Ciò si verifica solo quando un sistema viene implementato con una scheda grafica integrata e non accade su sistemi con scheda grafica dedicata.
Piattaforme interessate
Figura 1 Messaggio di avvertimento durante l'arresto
Piattaforme interessate
- Vostro 3890
- Vostro 3690
- Inspiron 3891
- OptiPlex 5090
- OptiPlex 7090
- OptiPlex 7490 AIO
- OptiPlex 5490 AIO
- Precision 3450
Figura 1 Messaggio di avvertimento durante l'arresto
Cause
Questo è un messaggio di avviso del journal proveniente da 'systemd' che è una suite di blocchi predefiniti di base utilizzati per molti sistemi operativi Linux. Durante l'arresto del sistema operativo Ubuntu, i registri di sistema back-end potrebbero essere stampati per alcuni secondi prima dell'arresto del sistema.
Resolution
Il messaggio non influisce sull'arresto del sistema e scompare automaticamente dopo 1 o 2 secondi.
Affected Products
Inspiron 3891, OptiPlex 5090 Tower, OptiPlex 5090 Micro, OptiPlex 5090 Small Form Factor, OptiPlex 5490 All-In-One, OptiPlex 7090 Tower, OptiPlex 7090 Micro, OptiPlex 7090 Small Form Factor, OptiPlex 7490 All-In-One, Precision 3450 Small Form Factor
, Vostro 3690, Vostro 3890
...
Article Properties
Article Number: 000184696
Article Type: Solution
Last Modified: 19 Apr 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.