Komunikat ostrzegawczy "Nie udało się odmontować katalogu /stary_root: "Urządzenie lub zasób zajęty" podczas wyłączania lub ponownego uruchamiania komputera z systemem operacyjnym Ubuntu
Summary: Komunikat ostrzegawczy "Nie udało się odmontować katalogu /stary_root: "Urządzenie lub zasób zajęty" podczas wyłączania lub ponownego uruchamiania komputera z systemem operacyjnym Ubuntu. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
W systemie operacyjnym Ubuntu po naciśnięciu F12 podczas wyłączania lub ponownego uruchamiania systemu można zaobserwować komunikat ostrzegawczy (rys. 1): Nie udało się odmontować /oldroot: Urządzenie lub zasób jest zajęty. Dzieje się tak tylko wtedy, gdy system jest wdrażany ze zintegrowaną kartą graficzną, a nie w systemach z autonomiczną kartą graficzną.
Platformy, których dotyczy problem
Rys. 1 Komunikat ostrzegawczy podczas wyłączania
Platformy, których dotyczy problem
- Vostro 3890
- Vostro 3690
- Inspiron 3891
- OptiPlex 5090
- OptiPlex 7090
- OptiPlex 7490 AIO
- OptiPlex 5490 AIO
- Precision 3450
Rys. 1 Komunikat ostrzegawczy podczas wyłączania
Cause
Jest to komunikat ostrzegawczy w dzienniku pochodzący z 'systemd', który jest zestawem podstawowych bloków konstrukcyjnych używanych dla wielu systemów operacyjnych Linux. Podczas zamykania systemu operacyjnego Ubuntu dzienniki systemu zaplecza mogą być drukowane na kilka sekund przed zamknięciem systemu.
Resolution
Komunikat nie wpływa na zamknięcie systemu i znika automatycznie w ciągu 1–2 sekund.
Affected Products
Inspiron 3891, OptiPlex 5090 Tower, OptiPlex 5090 Micro, OptiPlex 5090 Small Form Factor, OptiPlex 5490 All-In-One, OptiPlex 7090 Tower, OptiPlex 7090 Micro, OptiPlex 7090 Small Form Factor, OptiPlex 7490 All-In-One, Precision 3450 Small Form Factor
, Vostro 3690, Vostro 3890
...
Article Properties
Article Number: 000184696
Article Type: Solution
Last Modified: 19 Apr 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.