PowerProtect Data Manager: Reporting fails with message No PowerProtect Central compatible systems detected

Summary: This KB article contains information related to Reporting Item on PowerProtect Data Manager Menu.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



PowerProtect Data Manager (PPDM) Reporting shows the following message:  
 
kA23a000000GE26CAG_3_0

Cause

Reporting has as prerequisites:  
  • System must be Licensed
  • PowerProtect Data Manager must be registered in SRS

Resolution

  • License PowerProtect Data Manager
  • Register PowerProtect Data Manager in SRS

Note: This information can be found in the "Administration and User Guide" of the PowerProtect Data Manager documentation found on the Dell EMC Online Support Product page https://support.emc.com/products/40720_PowerProtect-Data-Manager/Documentation

Affected Products

PowerProtect Data Manager

Products

PowerProtect Data Manager
Article Properties
Article Number: 000166306
Article Type: Solution
Last Modified: 20 May 2025
Version:  3
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