IDPA - All Internal VM Backups Failing

Summary: One Failed M.2 SSD Card located on the BOSS Card. Had to order a new M.2 SSD Card for replacment.

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Symptoms



ALL Internal VM Backups reporting as FAILED and ESXi, ACM are not accessible. 

Customer Reported that all Internal VM backups are failing and that he is unable to log into ESXi host.
We were able to log into vCenter and it reported 'Not responding' to the ESXi hosts. Also, all VM's in vCenter reported 'Disconnected'.
The ESXi host reported a FAILED M.2 SSD Card located on the BOSS(Boot Optimized Storage Solution) Card.

Screen shot from vCenter below shows 'No Response' coming from the ESXi host and also shows the AVE/AVProxy/ACM/VCSA as 'Disconnected':

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Cause

Was able to log into iDRAC on the ESXi host and review the hardware alerts. It showed SSD 1 drive had FAILED.

'Detailed Description' : The RAID Controller may not be able to read/write data to the physical disk drive indicated in the message. This may be due to a failure with the physical disk drive or because the physical disk drive was removed from the system.

'Recommended Action' : Remove and re-insert the physical disk drive identified in the message and make sure the physical disk drive is inserted properly. If the issue persists, replace the physical disk drive.

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Resolution

Ordered New SSD M.2 Card for replacement on the BOSS.
Followed KB #523068 for Part ordering.

Additional Information

Part Ordering information from iDRAC:

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Affected Products

Integrated Data Protection Appliance Family

Products

PowerProtect DP4400, Integrated Data Protection Appliance Family, PowerProtect Data Protection Hardware, Integrated Data Protection Appliance Software
Article Properties
Article Number: 000168746
Article Type: Solution
Last Modified: 23 Sept 2024
Version:  4
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