Cambiar el modo de la controladora de almacenamiento provoca una pantalla azul de Windows con el error INACCESSIBLE BOOT DEVICE

Summary: En este artículo, se proporciona información sobre el problema de pantalla azul de Windows con el código de error "INACCEESSIBLE_BOOT_DEVICE (0X7B)".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Sistemas operativos afectados:

  • Windows

Nota: Si el usuario recrea la imagen o reinstala el sistema operativo, la computadora no podrá realizar la recuperación del sistema operativo de Dell SupportAssist.

Los usuarios se enfrentan a tiempos de carga prolongados y a la incapacidad de arrancar en Windows o errores de pantalla azul. Estos síntomas se producen cuando los usuarios cambian el modo de operación de almacenamiento en el BIOS. Cambiar la configuración de funcionamiento SATA/NVMe de almacenamiento de la computadora a la opción opuesta (de AHCI/NVMe a RAID ENCENDIDO o de RAID ENCENDIDO a AHCI/NVMe) en el BIOS, podría provocar que Windows presente un error de DISPOSITIVO DE ARRANQUE INACCESIBLE (0X7B) durante el arranque de la computadora, lo que impedirá arrancar en el sistema operativo.

Nota: Esta no es la única razón por la que un usuario puede experimentar un error de DISPOSITIVO DE ARRANQUE INACCESIBLE durante el arranque; utilice esto como paso para la solución de problemas.

El error de pantalla azul se produce cuando el modo de almacenamiento no es el mismo que el modo utilizado cuando se instala el sistema operativo. Si la computadora funciona en un modo diferente al que se envió, es necesario instalar el sistema operativo con la controladora en ese modo. Ejemplo: Si la controladora está establecida en el modo AHCI/NVMe (el valor predeterminado es RAID ON), es necesario reinstalar el sistema operativo.

ERROR DE DISPOSITIVO DE ARRANQUE INACCESIBLE (0X7B)

Cause

Para cambiar el modo de la controladora de almacenamiento en el BIOS, es necesario volver a instalar el sistema operativo a fin de alinear la configuración del controlador de almacenamiento con el modo de la controladora.

Resolution

Realice una de las siguientes acciones para resolver el problema:

  • Si se cambia el modo de almacenamiento, se requiere la reinstalación opcional (AHCI/NVMe a RAID Encendido o RAID ENCENDIDO a AHCI/NVMe) del sistema operativo en ese modo de controladora.
  • Cambiar la configuración de la controladora de almacenamiento a la configuración original puede resolver el error de pantalla azul.

Si sigue apareciendo la pantalla azul o el error de DETENCIÓN, consulte nuestra guía de solución de problemas de pantalla azul.

Nota: Algunas computadoras ya no tienen estas opciones (estas computadoras no deberían tener este problema). Al observar las operaciones SATA dentro de los nuevos modelos, es posible que falte o que después se elimine después de una actualización del BIOS.

Si una computadora no tiene las operaciones SATA en el BIOS y tiene el problema analizado en este artículo de la base de conocimientos, se deben instalar los controladores.

Siga estos pasos para instalar los controladores en el modo de guardado:

Nota: Los pasos que se indican a continuación requieren varios reinicios para cargar el modo seguro.
  1. Mantenga presionado el botón de encendido durante diez segundos para apagar el dispositivo
  2. Presione el botón de encendido nuevamente para encender el dispositivo
  3. En el primer signo de que Windows ha comenzado (espere hasta que aparezca el logotipo de Dell o Alienware y una vez que aparezca el círculo ondulatorio), mantenga presionado el botón de encendido durante diez segundos para apagar el dispositivo
  4. Presione el botón de encendido nuevamente para encender el dispositivo.
  5. Cuando se reinicie Windows, mantenga presionado el botón de encendido durante diez segundos para apagar el dispositivo (igual que en el paso 3)
  6. Presione el botón de encendido nuevamente para encender el dispositivo.
  7. Deje que el dispositivo se reinicie en Reparación automática y seleccione Opciones avanzadas para ingresar a winRE, seleccione Configuración de inicio y haga clic en reiniciar.
  8. Una vez que se reinicie la computadora, seleccione Habilitar modo seguro con redes
    Habilitar modo seguro con conexión a red
  9. Windows se inicia en modo SEGURO.
  10. Abra el símbolo del sistema como administrador.
  11. Hay dos opciones:
    1. Instalar el controlador IRST o RAID
    2. Abra el símbolo del sistema como administrador. Ejecute el siguiente comando:
      bcdedit /deletevalue
      { current } 
      safeboot – Restart Windows

Additional Information

Affected Products

Alienware, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Tower, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Dell Laptops, Dell Plus, Dell Pro , Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250 ...
Article Properties
Article Number: 000216532
Article Type: Solution
Last Modified: 14 Jan 2026
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.