VxRail : Le compte Mystic est verrouillé en raison de plusieurs échecs de connexion
Summary: Cet article décrit un problème de verrouillage des comptes Mystic sur VxRail en raison d’échecs de tentatives de connexion et explique comment réinitialiser ces comptes verrouillés.
Symptoms
Lors des activités de dépannage, après des échecs de connexion répétés, les comptes Mystic VxRail se verrouillent.
Cause
En cas d’échecs de connexion répétés, les comptes Mystic sont verrouillés.
Le message suivant s’affiche :
Error message: Account locked due to 5 failed logins Access denied Using keyboard-interactive authentication. Password:

Resolution
Les comptes Mystic doivent être réinitialisés à l’aide de root. Toutefois, les connexions root sont interdites sur les consoles SSH et VBM. Par conséquent, un accès via les clients vSphere Web ou Windows peut être requis.
1. Lancez la console Web :
2. Connectez-vous avec l’utilisateur root.
3. Exécutez la commande pour vérifier le nombre de tentatives infructueuses et pour réinitialiser le compte :
Pour afficher le nombre de tentatives de connexion infructueuses :
# pam_tally2 -u mystic
Pour réinitialiser le compte :
# pam_tally2 -u mystic --reset # pam_tally2 -u mystic
Pour garantir les échecs affiche 0:
4. Une fois le compte déverrouillé, la connexion avec l’utilisateur Mystic devrait fonctionner :
5. Si le mot de passe Mystic est inconnu, vous pouvez définir un nouveau mot de passe à l’aide de cette commande :
passwd mystic
Vidéo : VxRail : Le compte Mystic est verrouillé en raison de plusieurs échecs de connexion :
Regardez sur https://youtu.be/RMFWD5gFjew.