OneFS 오류: "일지를 복구할 수 없습니다. 즉시 고객 지원에 문의하십시오."
Summary: 부팅 시 노드가 완전히 시작되지 않고 저널 오류 메시지가 표시됩니다.
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Symptoms
부팅 시 노드가 완전히 시작되지 않고 다음 오류 메시지가 표시됩니다. "Could not recover journal. Contact Isilon Customer Support Immediately."
노드가 성공적으로 부팅되지 않습니다.
노드의 부트 순서가 진행되는 동안 명령줄 인터페이스에 다음 메시지 중 하나가 표시될 수 있습니다.
잘못된 버전: 0
Unable to save journal (isi_dumpjournal -s returned 1) Error output: Writing v4/v5/v6 journal type sector bytes ----- ---------- ---------- Bad version: 0 isi_dumpjournal: Bad v4 superblock sect 0x0 Unable to save journal /var/journal/journal: Restore failed !! The journal test has encountered a problem. !! Could not recover journal. Contact Isilon Customer Support !! immediately. !! Type 'prompt' to drop to a shell.
저널 상태가 노드 및 클러스터 상태와 일치하지 않습니다.
Test Journal exited with error - Checking Isilon Journal integrity... The journal state is internally consistent, but the journal state does not match the node and cluster state. Journal : cluster guid 000000000000000000000000000000000000, device id 0. Disk: cluster guid 0007430733ba99650a52911df09ba81 ca8bc, device id 4. Contact Isilon Customer Support immediately. Please contact Isilon Customer Support at 1-877-2-ISILON. Command Options: 1) Enter recovery shell 2) Continue booting 3) Reboot
DRAM 저널이 잘못되었습니다.
Test Journal exited with error - Checking Isilon Journal integrity... Attempting to save journal to default location Warning: /etc/ifs/journal_bad exists. Saving bad journal. OneFS is unmounted Writing journal_backup_valid : backup in progress Writing journal_backup_serial : unmounted backup at Sun Oct 20 08:36:31 2013 Saving journal to /var/journal/journal.gz Unable to save journal (isi_dumpjournal -s returned 1) Error output: data 422768 8192 data 787792 8192 data 617904 8192 Bad flags: 0xe01d isi_dumpjournal: Bad v4 txn block sect 0x1a57f Unable to save journal /var/journal/journal: DRAM journal is invalid, initiating recovery... Attempting to save and restore journal to clear any ECC errors in unused DRAM blocks... Restore failed Could not recover journal. Contact Isilon Customer Support immediately. Please contact Isilon Customer Support at 1-877-2-ISILON. Command Options: 1) Enter recovery shell 2) Continue booting 3) Reboot
Cause
NVRAM 저널에서 오류가 감지되었으며 노드가 저널 백업을 복원하거나 찾을 수 없습니다. 저널은 디스크에 커밋되기 전에 파일 시스템 작업을 추적합니다. 노드를 정상적으로 종료하거나 재부팅하는 동안 NVRAM 콘텐츠가 디스크에 백업됩니다.
노드를 재부팅하는 동안 OneFS는 NVRAM 저널을 검증합니다. NVRAM 저널에 유효한 데이터가 없는 경우 노드는 부팅 디스크에서 저널 백업을 복원하려고 시도합니다. 백업도 유효하지 않으면 노드가 부팅을 중지하고 오류 메시지를 표시합니다.
Resolution
해결 절차는 OneFS 보호 수준과 클러스터의 오프라인 디바이스 수에 따라 달라집니다. 보호 수준에 대한 자세한 내용은 OneFS 관리 가이드의 "데이터 보호 개요" 섹션을 참조하십시오.
- 클러스터의 오프라인 디바이스 수가 노드 보호 수준보다 낮은 경우 저널이 일치하지 않는 노드를 클러스터에서 SmartFail 처리해야 합니다. 노드를 SmartFail 처리하기 시작하고 Dell 기술 지원 부서에 문의하여 추가 지원 및 정보 수집을 요청합니다.
주의: 노드를 다시 포맷하지 마십시오. 노드를 다시 포맷하면 Dell 기술 지원에서 진단에 사용할 수 있는 정보의 양이 줄어듭니다.
- 클러스터의 오프라인 디바이스 수가 노드 보호 수준을 초과하면 데이터를 사용할 수 없거나 데이터가 손실될 수 있습니다. Dell 기술 지원에 즉시 문의하십시오.
Affected Products
IsilonArticle Properties
Article Number: 000032508
Article Type: Solution
Last Modified: 28 Aug 2025
Version: 4
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