ECS: Kompatibilita řešení Veeam a ECS

Summary: Tento článek znalostní databáze popisuje kompatibilitu produktů Veeam a ECS.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Uživatelé používají řešení Veeam k archivaci dat do systému ECS pomocí systému Data Domain.
Tento článek znalostní databáze řeší problémy s přímou implementací řešení Veeam se systémem ECS pomocí protokolu S3.

Cause

Veeam nemůže procházet kbelík.
Po nakonfigurování aplikace Veeam pomocí přihlašovacích údajů ECS S3 nemůže uživatel procházet kbelíky.
Po nakonfigurování aplikace Veeam pomocí přihlašovacích údajů ECS S3 nemůže uživatel procházet kbelíky. 
Aplikace Veeam se na této obrazovce zasekne a nenačte obsah kbelíku. 

Resolution

Ověřte konfiguraci uživatele. Následující snímky obrazovky jsou od uživatele aplikace Veeam:

1. Otevřete pohled Záložní infrastruktura . V podokně inventáře klikněte pravým tlačítkem na uzel Backup Repositories a vyberte možnost Add Backup Repository. V dialogovém okně Add Backup Repository vyberte možnost Object Storage > S3 Compatible.
V dialogovém okně Add Backup Repository vyberte možnost Object Storage > S3 Compatible.  
2. Vyberte možnost S3 Compatible. 
Vyberte kompatibilní režim S3  
3. Zadejte příslušné informace:
Vyplňte příslušné údaje. 
4. Klikněte na tlačítko Další:
Klikněte na tlačítko Next. 
Zde vidíte kbelíky nakonfigurované pro daného uživatele objektu.

Dále by podpora společnosti Veeam měla poskytnout klíč registru, který se přidá na veeam-server (HKLM\SOFTWARE\Veeam\Veeam Backup and Replication\ S3RequestRetryTotalTimeoutSec).

Nyní může uživatel procházet kbelík.

Additional Information

Další informace naleznete v centru nápovědy Veeam.

 

Affected Products

ECS Appliance

Products

ECS Appliance, ECS Appliance Hardware Gen2 U-Series, ECS Appliance Hardware Series, ECS Appliance Software with Encryption, ECS Appliance Software without Encryption
Article Properties
Article Number: 000045919
Article Type: Solution
Last Modified: 26 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.