ECS : Compatibilité Veeam et ECS
Summary: Cet article de la base de connaissances décrit la compatibilité entre Veeam et ECS.
Symptoms
Les utilisateurs exécutent Veeam pour archiver des données dans ECS à l’aide de Data Domain.
Cet article de la base de connaissances vise à résoudre les problèmes liés à l’implémentation directe de Veeam avec ECS à l’aide du protocole S3.
Cause
Veeam ne parvient pas à parcourir le compartiment.
Après avoir configuré l’application Veeam avec les informations d’identification ECS S3, l’utilisateur ne peut pas parcourir les buckets.
L’application Veeam est bloquée sur cet écran et ne récupère pas le contenu du compartiment.
Resolution
Vérifiez la configuration utilisateur. Les captures d’écran suivantes proviennent de l’application utilisateur Veeam :
1. Ouvrez la vue Backup Infrastructure . Dans le volet d’inventaire, cliquez avec le bouton droit de la souris sur le nœud Backup Repositories , puis sélectionnez Add Backup Repository. Dans la boîte de dialogue Add Backup Repository , sélectionnez Object Storage > S3 Compatible.
2. Sélectionnez Compatible S3.
3. Saisissez les informations appropriées :
4. Cliquez sur Suivant :
Ici, vous pouvez voir les buckets configurés pour cet utilisateur d’objets.
Ensuite, le support Veeam doit fournir une clé de registre à ajouter sur le veeam-server (HKLM\SOFTWARE\Veeam\Veeam Backup and Replication\ S3RequestRetryTotalTimeoutSec).
L’utilisateur peut à présent parcourir le compartiment.
Additional Information
Pour plus d’informations, consultez le Centre d’aide Veeam.