Dell Unity : Échec de la connexion au serveur LDAP

Summary: Dell Unity : Échec de la connexion au serveur LDAP

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Symptoms

Un client travaille sur la configuration de LDAP sur la baie et rencontre un problème lié à l’échec de la connexion au serveur LDAP.

Impossible de se connecter au serveur LDAP. Veuillez revérifier votre configuration LDAP sous Services d’annuaire, indiquée à la page « Configurer les informations d’identification du serveur LDAP ».

LDAP Domain = jstone.mystore.com
Distinguished Name=CN=unity-service, CN=Users, DC=jstone, DC=mystore, DC=com
Password=matched to domain account password set for unity-service in Active Directory
Port=389

Cliquez sur Appliquer>, puis sur <Vérifier les informations d’identification. >> Le message Échec de la connexion s’affiche.

 

Cause

NTP n’a pas été configuré.

 

Resolution

Une fois le NTP défini, l’authentification LDAP a fonctionné avec succès.

 

Additional Information

  1. Vérifiez la connexion réseau entre Unity et le serveur LDAP. Vous pouvez consulter le guide CLI /net/util/ping ou /net/util/traceroute pour le vérifier.

  2. Si la connexion est correcte, vous devrez peut-être vérifier si le nom unique de liaison est correct. Consultez le guide de l’interface de ligne de commande /net/nas/ldap

Assurez-vous que votre chemin d’accès au nom unique de liaison correspond aux paramètres de votre serveur LDAP.

 

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family , Dell EMC Unity Hybrid ...
Article Properties
Article Number: 000052055
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  7
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