Dell Unity: LDAP-palvelinyhteys epäonnistui

Summary: Dell Unity: LDAP-palvelinyhteys epäonnistui

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Asiakas työskentelee levyjärjestelmän LDAP-määrityksen parissa ja hänen LDAP-palvelinyhteytensä epäonnistui.

LDAP-palvelimeen ei voitu muodostaa yhteyttä. Tarkista uudelleen, että LDAP-määritykset on raportoitu sivulla "Määritä LDAP-palvelimen tunnistetiedot" kohdassa Hakemistopalvelut.

LDAP Domain = jstone.mystore.com
Distinguished Name=CN=unity-service, CN=Users, DC=jstone, DC=mystore, DC=com
Password=matched to domain account password set for unity-service in Active Directory
Port=389

Valitse <Apply> ja Verify Credentials (Vahvista tunnistetiedot). >> Viesti Yhteys epäonnistui -ilmoitus tulee näkyviin.

 

Cause

NTP:tä ei ole määritetty.

 

Resolution

Kun NTP on asetettu, LDAP-todennus onnistui.

 

Additional Information

  1. Tarkista Unity- ja LDAP-palvelimen välinen verkkoyhteys. Tarkista komentoriviliittymän opas /net/util/ping tai /net/util/traceroute.

  2. Jos yhteys on kunnossa, sinun on ehkä tarkistettava, onko Bind DN oikein. Katso komentoriviopas /net/nas/ldap

Tarkista ja varmista, että sidottu DN-polku vastaa LDAP-palvelinasetuksiasi.

 

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family , Dell EMC Unity Hybrid ...
Article Properties
Article Number: 000052055
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.