Dell Unity: Connessione al server LDAP non riuscita

Summary: Dell Unity: Connessione al server LDAP non riuscita

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Symptoms

Un cliente sta lavorando alla configurazione di LDAP sull'array e ha un problema che non riesce nella connessione al server LDAP.

Impossibile connettersi al server LDAP. Ricontrollare che la configurazione LDAP in Directory Services sia riportata nella pagina "Configurazione delle credenziali del server LDAP".

LDAP Domain = jstone.mystore.com
Distinguished Name=CN=unity-service, CN=Users, DC=jstone, DC=mystore, DC=com
Password=matched to domain account password set for unity-service in Active Directory
Port=389

Cliccare su Apply>, quindi su <Verify Credentials. >> Viene visualizzato il messaggio Connessione non riuscita.

 

Cause

NTP non è stato configurato.

 

Resolution

Dopo aver impostato NTP, l'autenticazione LDAP ha funzionato correttamente.

 

Additional Information

  1. Verificare la connessione di rete tra Unity e il server LDAP. Per verificarlo, è possibile consultare la guida della CLI /net/util/ping o /net/util/traceroute.

  2. Se la connessione è corretta, potrebbe essere necessario verificare se Bind DN è corretto. Consultare la guida CLI /net/nas/ldap

Verificare che il percorso del DN di associazione corrisponda alle impostazioni del server LDAP.

 

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family , Dell EMC Unity Hybrid ...
Article Properties
Article Number: 000052055
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  7
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