Avamar: se produjo un error al guardar la instantánea al respaldar máquinas virtuales de VMware
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Cuando realiza un respaldo en el nivel de imagen para máquinas virtuales de VMware, es posible que vea que el respaldo falla y observe lo siguiente:
1. En el registro de respaldo de Avamar, es posible que vea este error:
avvcbimage Info <0000>: La creación de la instantánea "Avamar-xxxxxxxxxxxxxxxxxx" para la tarea de la VM "[<Datastore_Name] VM_Name/VM_Name.vmx' sigue en curso, suspensión durante 3 segundos
de avvcbimage Error <16279>: La tarea de vSphere falló (error de instantánea=45>): 'Culpa. GenericVmConfigFault.summary'.
Error 14635> de <avvcbimage: Se produjo un problema en la creación de la instantánea "Avamar-xxxxxxxxxxxx" para la VM "[<Datastore_Name>] VM_Name/VM_Name.vmx".
2. En la tarea de vCenter de la máquina virtual, es posible que vea este error:
Ocurrió un error al tomar una instantánea:msg.snapshot.error-QUIESCINGERROR
3. El mismo problema vuelve a ocurrir cuando se realiza un respaldo de la máquina virtual que no se encuentra en modo de reposo mediante --quiesce_fs=false flag en Avamar.
4. Cuando crea manualmente un respaldo en vCenter, la creación falla.
5. No puede almacenar vMotion en la máquina virtual problemática.
6. En el vmware.log de la máquina virtual, es posible que vea un error acerca del espacio de almacenamiento:
vCPU-0| I120: DISKLIB-VMFS : "/vmfs/volumes/xxxxxxxxxxxxxxxx/VM_Name/VM_Name-flat.vmdk": cerrado.
| vCPU-0| W110: File_GetFreeSpace: No se pudo statfs /vmfs/volumes/xxxxxxxxxxxxxxxx/VM_Name
| vCPU-0| I120: INSTANTÁNEA: SnapshotCheckSpaceAndSnapshotNum: Error al obtener el espacio libre en el disco de almacenamiento
7. Hay una gran cantidad de espacio en el almacén de datos que se puede verificar tanto en el lado del almacenamiento como en vCenter.
Cause
El problema puede ocurrir cuando el host vCenter/ESXi tiene problemas para obtener la información correcta del almacén de datos específico.
Resolution
Para resolver el problema, reexamine el almacenamiento y vuelva a realizar la comprobación. Para hacerlo, siga el artículo de VMware y seleccione la versión de VMware vSphere:
https://docs.vmware.com/en/VMware-vSphere/6.5/com.vmware.vsphere.storage.doc/GUID-D0595EB3-D20C-4951-88EF-5AFB0BF2398D.html
Nota: Volver a examinar un centro de datos puede tardar mucho tiempo. Durante este tiempo, es posible que vMotion no funcione y que no se permitan algunas operaciones del almacén de datos. Consulte a su administrador de VMware antes de volver a escanear el almacenamiento.
https://docs.vmware.com/en/VMware-vSphere/6.5/com.vmware.vsphere.storage.doc/GUID-D0595EB3-D20C-4951-88EF-5AFB0BF2398D.html
Nota: Volver a examinar un centro de datos puede tardar mucho tiempo. Durante este tiempo, es posible que vMotion no funcione y que no se permitan algunas operaciones del almacén de datos. Consulte a su administrador de VMware antes de volver a escanear el almacenamiento.
Affected Products
AvamarProducts
Avamar, Avamar Client for VMware, Avamar Virtual EditionArticle Properties
Article Number: 000168075
Article Type: Solution
Last Modified: 11 Dec 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.