Pfadredundanz zum Speichergerät xxx nach ESXi-Upgrade (HBA-Treiber) heruntergestuft/wiederhergestellt

Summary: VCenter-Warnmeldungen: Pfadredundanz zum Speichergerät naa.600601600xxxxxxxxxxxx herabgesetzt. Pfad vmhba2:C0:T2:L14 ist ausgefallen. Betroffene Datenspeicher: Unbekannt. Warnung 28.11.2018 05:15:30 Pfadredundanz zum Speichergerät naa.600601600xxxxxxxxxxxxxx (Datenspeicher: Unbekannt) wiederhergestellt. Pfad vmhba2:C0:T2:L14 ist wieder aktiv. info 28.11.2018 05:15:30 ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nach dem Upgrade auf ESXi 6.0 Build-10474991 unten traten Fehler auf. (HBA-Treiber 2.1.50.0-1vmw.600.3.57.5050593 und höher)

Umgebung
Hostmodell:  ProLiant BL460c Gen8
ESXi VMware ESXi 6.0.0 Build-10719132
HBA QLogic Corp 2600 Serie 16Gb Fibre Channel zu PCI Express HBA HBA-Treiber
2.1.73.0-1OEM.600.0.0.2768847
PowerPath/VE 6.x
Unity 450F-Software 4.3.1.1525703027

Symptome:
Wenn auf Hosts VMware ESXi 6.0.0 Build-6921384 (oder früher) ausgeführt wurde, sind Unity-LUNs nicht aufgetreten.
Nach dem Upgrade auf ESXi 6.0 Build-10474991 unten traten Fehler auf. (HBA-Treiber 2.1.50.0-1vmw.600.3.57.5050593 und höher)

 Auszug aus vobd.log
2018-11-28T04:15:30.337Z: [scsiCorrelator] 1176699738791us: [vob.scsi.scsipath.pathstate.dead] scsiPath vmhba2:C0:T2:L14 Status geändert von am
2018-11-28T04:15:30.337Z: [scsiCorrelator] 1176687116200us: [esx.problem.storage.redundancy.degraded] Pfadredundanz zum Speichergerät naa.600601600xxxxxxxxxxxxxxxx heruntergestuft. Pfad vmhba2:C0:T2:L14 ist ausgefallen. Betroffene Datenspeicher: Unbekannt.
2018-11-28T04:15:30.441Z: [scsiCorrelator] 1176699843060us: [vob.scsi.scsipath.pathstate.on] scsiPath vmhba2:C0:T2:L14 Status von inaktiv
geändert 2018-11-28T04:15:30.442Z: [scsiCorrelator] 1176687220485us: [esx.clear.storage.redundancy.restored] Pfadredundanz zum Speichergerät naa.600601600xxxxxxxxxxxxxx (Datenspeicher: Unbekannt) wiederhergestellt. Pfad vmhba2:C0:T2:L14 ist wieder aktiv.

 Auszug aus vmkernel.log
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Status der empfangenen Plattform Erfolg SCSI-Status: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Status der empfangenen Plattform Erfolg SCSI-Status: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Status der empfangenen Plattform Erfolg SCSI-Status: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Status der empfangenen Plattform Erfolg SCSI-Status: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.336Z cpu19:33424)PowerPath:Path vmhba2:C0:T2:L14 test failed with Status Success H:0x0 P:0x0 D:0x0
2018-11-28T04:15:30.336Z cpu19:33424)PowerPath:Path "vmhba2:C0:T2:L14" wechselt von auf "dead".
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Status der empfangenen Plattform Erfolg SCSI-Status: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.441Z cpu19:33424)PowerPath:Path "vmhba2:C0:T2:L14" wechselt von "dead" zu "on".

Cause

Ursache (vom VMware-Treiberteam):
Es gibt eine Änderung in ESXi 6.0 EP15 im Vergleich zu ESXi 6.0 P06: Falls ein H:0xc-Fehler gemeldet wird, wird der Befehl auf der Treiberebene statt auf der HBA-Ebene wiederholt.
Dies wurde durchgeführt, um zu vermeiden, dass die Adapterwarteschlange voll ist.

Resolution

Installieren Sie den HBA-Treiber 2.1.81.0 (oder höher) und die Firmware 8.08 (oder höher) gemäß VMware HCL.

Additional Information

Es gibt andere Umgebungen mit VNX- und V-Max-Storage, und bei keinem der oben genannten Builds sind Fehler vorhanden.
Der Treiber steht hier
zum Download zur Verfügunghttps://www.vmware.com/resources/compatibility/detail.php?deviceCategory=io&productid=35353&releaseid=276&deviceCategory=io&details=1&VID=1077&DID=2031&SVID=103c&SSID=1939&page=1&display_interval=10&sortColumn=Partner&sortOrder=Asc
Article Properties
Article Number: 000168503
Article Type: Solution
Last Modified: 10 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.