Padredundantie naar storageapparaat XXX Verslechterd/hersteld na upgrade ESXi (HBA-driver)

Summary: VCenter alerts: Padredundantie naar storageapparaat naa.600601600xxxxxxxxxxxxxxxxxxxx verslechterd. Pad vmhba2:C0:T2:L14 is uitgeschakeld. Betreffende datastores: Onbekend. waarschuwing 28-11-2018 05:15:30 Padredundantie naar storageapparaat naa.600601600xxxxxxxxxxxxxxxxxxxx (Datastores: Onbekend) gerestaureerd. Pad vmhba2:C0:T2:L14 is weer actief. info 28-11-2018 05:15:30 ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Na de upgrade naar ESXi 6.0 build-10474991 begonnen onderstaande fouten te verschijnen. (HBA-driver 2.1.50.0-1vmw.600.3.57.5050593 en hoger)

Omgevingshostmodel
:  ProLiant BL460c Gen8
ESXi VMware ESXi 6.0.0 build-10719132
HBA QLogic Corp 2600 Series 16Gb Fibre Channel naar PCI Express HBA
HBA driver 2.1.73.0-1OEM.600.0.0.2768847
PowerPath/VE 6.x
Unity 450F software 4.3.1.1525703027

Symptoms:
When hosts were running VMware ESXi 6.0.0 build-6921384 (or before) Unity LUNs are not error.
Na de upgrade naar ESXi 6.0 build-10474991 begonnen onderstaande fouten te verschijnen. (HBA-driver 2.1.50.0-1vmw.600.3.57.5050593 en hoger)

 uittreksel uit vobd.log
2018-11-28T04:15:30.337Z: [scsiCorrelator] 1176699738791us: [vob.scsi.scsipath.pathstate.dead] scsiPath vmhba2:C0:T2:L14 changed state from on
2018-11-28T04:15:30.337Z: [scsiCorrelator] 1176687116200us: [esx.problem.storage.redundancy.degraded] Padredundantie naar storageapparaat naa.600601600xxxxxxxxxxxxxxxx gedegradeerd. Pad vmhba2:C0:T2:L14 is uitgeschakeld. Betreffende datastores: Onbekend.
2018-11-28T04:15:30.441Z: [scsiCorrelator] 1176699843060us: [vob.scsi.scsipath.pathstate.on] scsiPath vmhba2:C0:T2:L14 changed state from dead
2018-11-28T04:15:30.442Z: [scsiCorrelator] 1176687220485us: [esx.clear.storage.redundancy.restored] Padredundantie naar storageapparaat naa.600601600xxxxxxxxxxxxxxxxx (Datastores: Onbekend) gerestaureerd. Pad vmhba2:C0:T2:L14 is weer actief.

 extract from vmkernel.log
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Received platform Status Success SCSI Status: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Received platform Status Success SCSI Status: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Received platform Status Success SCSI Status: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Received platform Status Success SCSI Status: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.336Z cpu19:33424)PowerPath:Path vmhba2:C0:T2:L14 probe failed with Status Success H:0x0 P:0x0 D:0x0
2018-11-28T04:15:30.336Z cpu19:33424)PowerPath:Path "vmhba2:C0:T2:L14" is changing in dead from on.
2018-11-28T04:15:30.336Z cpu19:33424)Debug:PowerPath:Path vmhba2:C0:T2:L14 CMD 12 Received platform Status Success SCSI Status: H:0xc D:0x0 P:0x0
2018-11-28T04:15:30.441Z cpu19:33424)PowerPath:Path "vmhba2:C0:T2:L14" verandert van dood naar aan.

Cause

Oorzaak (van VMware driverteam):
Er is een verandering in ESXi 6.0 EP15 in vergelijking met ESXi 6.0 P06: Als H:0xc-fout wordt gemeld, proberen we de opdracht opnieuw uit te voeren op de driverlaag in plaats van op de HBA-laag.
Dit is gedaan om te voorkomen dat de adapterwachtrij vol raakt.

Resolution

Installeer de HBA-driver 2.1.81.0 (of hoger) en firmware 8.08 (of hoger) volgens VMware HCL

Additional Information

Er zijn andere omgevingen met VNX- en V-max-storage en fouten zijn niet aanwezig bij een van de bovenstaande builds.
De driver kan hier
worden gedownloadhttps://www.vmware.com/resources/compatibility/detail.php?deviceCategory=io&productid=35353&releaseid=276&deviceCategory=io&details=1&VID=1077&DID=2031&SVID=103c&SSID=1939&page=1&display_interval=10&sortColumn=Partner&sortOrder=Asc
Article Properties
Article Number: 000168503
Article Type: Solution
Last Modified: 10 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.