DCNM-Installation schlägt mit schwerwiegendem Anwendungsfehler fehl

Summary: Bei der Installation von DCNM (in der Regel spätere Versionen wie 6.x 7.x) schlägt die Installation mit einem schwerwiegenden Anwendungsfehler fehl. Die Fehlermeldung lautet: "Diese Anwendung wurde unerwartet beendet. Der Aufruf dieser Java-Anwendung hat zu einer Invocation TargetException geführt. Diese Anwendung wird nun beendet. (LAX)" Und es können Details angezeigt werden, die verschiedene 'Flexeraaxx'-Fehler oder Windows DLL-Fehler anzeigen. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Bei der Installation von DCNM (in der Regel spätere Versionen wie 6.x 7.x) schlägt die Installation mit einem Pop-up-Fenster mit einem schwerwiegenden Anwendungsfehler fehl. Der Fehler lautet: ..."

Schwerwiegender Anwendungsfehler
: Diese Anwendung wurde unerwartet beendet.
Der Aufruf dieser Java-Anwendung hat zu einer Invocation TargetException geführt. Diese Anwendung wird nun beendet. (LAX)"

Und ein 'Details'-Fenster mit Dropdown-Erweiterung kann angezeigt werden, das normalerweise verschiedene 'Flexeraaxx' -Fehler oder 'Windows DLL'- Fehler anzeigt.
Beispiele für mögliche Inhalte im Folgenden:
 

Details... Flexeraaxx$aaa: Windows-DLL konnte nicht geladen werden at Flexeraaxx.af(Unbekannte Quelle) bei Flexeraaxx.aa(Unbekannte Quelle) unter com.zerog.ia.installer.LifeCycleManager.init(Unbekannte Quelle)[Fortsetzung...] Details... at ZeroGfc.<init>(DashoA10*..) at ZeroGe9.b(DashoA10*..) at ZeroGfb.<init>(DashoA10*..) at com.zerog.ia.installer.Installer.s(DashoA10*..) at com.zerog.ia.installer.Installer.setMetadata(DashoA10*..) at com.zerog.ia.installer.InstallerMetaData.setInstaller(DashoA10*..) at com.zerog.ia.installer.LifeCycleManager.j(DashoA10*..) [Fortsetzung...]

Cause

Dies wird in der Regel durch das Installationsprogramm [Install Anywhere] verursacht, das eine vorgefertigte falsche Java-Version verwendet, oder ein Problem mit dieser Version des Installationsprogramms und der Windows-Version des Benutzers.

Resolution

Der Kunde muss die Installation im Kompatibilitätsmodus ausführen.

Klicken Sie mit der rechten Maustaste auf die Installationsdatei.... Wählen Sie:
-> Eigenschaften -> Kompatibilität -> Kompatibilitätsmodus -> Aktivieren Sie "Dieses Programm im Kompatibilitätsmodus ausführen für< welche Windows-Version>.

Die Installation sollte jetzt einwandfrei laufen.

Affected Products

Connectrix MDS-Series Software

Products

Connectrix MDS-Series Data Center Network Manager, Connectrix MDS-Series Software
Article Properties
Article Number: 000171057
Article Type: Solution
Last Modified: 30 May 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.