Avamar: Kořenový oddíl proxy je plný kvůli velkému souboru cimple_log_err_messages
Summary: Kořenový oddíl serveru proxy je plný kvůli velké velikosti souboru /tmp/cimple_log_err_messages.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Zálohování bitové kopie Avamar VMware selhává v jednom konkrétním serveru proxy.
Restartování proxy serveru a restartování služby vami-sfcb problém nevyřeší.
Kořenový oddíl serveru proxy je plný kvůli velké velikosti /tmp/cimple_log_err_messages . To bylo poprvé zjištěno v serveru proxy verze Avamar 18.x.
Cause
Skript /tmp/cimple_log_err_messages soubor se nadměrně zvětšuje až na 6,2 GB a způsobuje problém.
Toto chování souvisí s chybou 308723 Avamar, která ovlivňuje určité konfigurace proxy serveru.
Problém se týká hlavně verzí serveru proxy Avamar starších než 19.x, i když se může vzácně vyskytnout i v novějších verzích.
Resolution
Před provedením jakýchkoli změn se ujistěte, že na proxy serveru nejsou spuštěny žádné operace zálohování nebo obnovení.
- Přihlaste se k serveru proxy jako správce a přepněte na uživatele root (su -)
- Odstranění souboru
/tmp/cimple_log_err_messages. - Vytvořte nový soubor s názvem
/opt/vmware/var/log/cimple/.cimplerca přidejte následující položky: - # FATAL - poskytuje zprávy nejvyšší úrovně logu. # ERR - výchozí konfigurace. # WARN - zachytí varovné zprávy. # INFO - poskytuje další podrobné informace. # DBG - poskytuje zprávy protokolu nejnižší úrovně. LOG_LEVEL=ERR # Toto je v bajtech # Nastaveno na 5MB MAX_LOG_FILE_SIZE=5242880 MAX_LOG_BACKUP_FILES=5
- Uložte soubor a restartujte proxy server.
- Po restartu zkontrolujte, zda byl soubor /tmp/cimple_log_err_messages znovu vytvořen a zda opakovaně nezaznamenává zprávy.
VÝSTRAHA: Pokud je vám některý aspekt postupu nejasný, doporučujeme se obrátit na podporu společnosti Dell, kde získáte správné pokyny a vyhnete se případným chybným krokům.
Affected Products
Avamar, Avamar Client for VMwareArticle Properties
Article Number: 000183753
Article Type: Solution
Last Modified: 17 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.