Avamar: Proxyrodpartition fuld på grund af stor cimple_log_err_messages fil
Summary: Proxyens rodpartition er fuld på grund af den store størrelse af filen /tmp/cimple_log_err_messages.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Sikkerhedskopieringer af Avamar VMware-afbildninger mislykkes i en bestemt proxy.
Problemet løses ikke ved at genstarte proxyen og genstarte vami-sfcb-tjenesten.
Proxyens rodpartition er fuld på grund af den store størrelse af /tmp/cimple_log_err_messages fil. Dette blev først opdaget i Avamar 18.x-proxyversionen.
Cause
Ikonet /tmp/cimple_log_err_messages filen bliver for stor og når 6,2 GB og forårsager problemet.
Denne funktionsmåde er knyttet til Avamar Bug 308723, som påvirker visse proxykonfigurationer.
Problemet påvirker hovedsageligt Avamar-proxyversioner før 19.x, selvom det sjældent også vises i nyere versioner.
Resolution
Sørg for, at der ikke kører nogen sikkerhedskopierings- eller gendannelseshandlinger på proxyen, før du foretager ændringer.
- Log på proxyen som administrator, og skift til root (su ;-)
- Slet filen
/tmp/cimple_log_err_messages. - Opret en ny fil med navnet
/opt/vmware/var/log/cimple/.cimplerc, og tilføj følgende poster: - # FATAL - giver logmeddelelser på højeste niveau. # ERR - standardkonfiguration. # WARN - fanger advarselsmeddelelser. # INFO - giver yderligere detaljerede oplysninger. # DBG - giver logmeddelelser på laveste niveau. LOG_LEVEL=ERR # Dette er i bytes # Indstil til 5MB MAX_LOG_FILE_SIZE=5242880 MAX_LOG_BACKUP_FILES=5
- Gem filen, og genstart proxyen.
- Efter genstart skal du kontrollere, om filen /tmp/cimple_log_err_messages er blevet genoprettet, og om den ikke logfører meddelelser gentagne gange.
ADVARSEL: Hvis noget aspekt af proceduren er uklart, anbefales det at kontakte Dell Support for at sikre korrekt vejledning og forhindre eventuelle fejltrin.
Affected Products
Avamar, Avamar Client for VMwareArticle Properties
Article Number: 000183753
Article Type: Solution
Last Modified: 17 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.