Avamar: Proxy rotpartisjon full på grunn av stor cimple_log_err_messages fil
Summary: Proxyens rotpartisjon er full på grunn av den store størrelsen på /tmp/cimple_log_err_messages-filen.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Avamar VMware-sikkerhetskopiering av bilder mislykkes i én bestemt proxy.
Omstart av proxy og omstart av vami-sfcb-tjenesten løser ikke problemet.
Proxyens rotpartisjon er full på grunn av den store størrelsen på /tmp/cimple_log_err_messages fil. Dette ble først oppdaget i proxy-versjonen av Avamar 18.x.
Cause
Informasjonen i /tmp/cimple_log_err_messages filen vokser for stor og når 6.2 GB, og forårsaker problemet.
Denne virkemåten er knyttet til Avamar Bug 308723, som påvirker visse proxy-konfigurasjoner.
Problemet påvirker hovedsakelig Avamar-proxyversjoner før 19.x, selv om det sjelden kan vises i nyere versjoner også.
Resolution
Kontroller at det ikke kjøres sikkerhetskopierings- eller gjenopprettingsoperasjoner på proxyen før du gjør endringer.
- Logg på proxyen som administrator og bytt til root (su -)
- Slett filen
/tmp/cimple_log_err_messages. - Opprett en ny fil med navnet
/opt/vmware/var/log/cimple/.cimplercog legge til følgende oppføringer: - # FATAL - gir det høyeste nivået loggmeldinger. # ERR - standard konfigurasjon. # WARN - fanger advarselsmeldinger. # INFO - gir ytterligere detaljert informasjon. # DBG - gir det laveste nivået loggmeldinger. LOG_LEVEL=FEILE # Dette er i byte # Sett til 5MB MAX_LOG_FILE_SIZE=5242880 MAX_LOG_BACKUP_FILES=5
- Lagre filen, og start proxyen på nytt.
- Etter omstart, sjekk om / tmp / cimple_log_err_messages-filen er opprettet på nytt, og om den ikke logger meldinger gjentatte ganger.
ADVARSEL: Hvis noen aspekter ved prosedyren er uklare, anbefales det å konsultere Dell Support for å få riktig veiledning og for å forhindre potensielle feiltrinn.
Affected Products
Avamar, Avamar Client for VMwareArticle Properties
Article Number: 000183753
Article Type: Solution
Last Modified: 17 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.