OpenManage Enterprise for VMware vCenter: Feilsøkingshendelser ikke logget etter aktivering av feilsøking

Summary: Dell OpenManage Enterprise-plugin for VMware vCenter 1.1 logger kanskje ikke feilsøkingshendelser etter aktivering av feilsøking.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

OpenManage Enterprise for VMware VCenter (OMEVV) 1.1 som er oppdatert fra tidligere installasjoner av 1.0.1, logger ikke feilsøkingshendelser (INFO) selv etter aktivering av feilsøking i OpenManage Enterprise TUI.
Problemet er spesifikt for oppgraderte OpenManage Enterprise- (OME)- og OMEV-miljøer.
 

Cause

Server Enterprise Linux-regler forhindrer kjøring av skript.

Resolution

Løsning:

Oppdater til den nyeste OMEVV plugin-versjonen, reparasjoner og aktiver, deaktiver feilsøking fra OpenManage Enterprise (OME) Text User Interface (TUI) som er terminalbasert grensesnitt, vil fungere for omivvtomcatservice

 

Hvis problemet vedvarer, kan du følge løsningene nedenfor.

Omgåelse av problemet 1:

  1. Aktiver Field Service Debug (FSD) på OpenManage Enterprise-verktøyet (OME).
  2. Slik aktiverer du feilsøkingslogger for OMEVV (omivvtomcatservice)
    Kjør kommandoen nedenfor i ledeteksten i OpenManage Enterprise-skallet (OME) ved hjelp av SSH
    /opt/dell/mcsi/appliance/scripts/omevvpdebuglogging.py enable debug
  3. Slik deaktiverer du feilsøkingslogger for OMEVV (omivvtomcatservice)
    Kjør kommando:
    /opt/dell/mcsi/appliance/scripts/omevvpdebuglogging.py enable warn” in OME shell prompt via SSH

 

Løsning 2

På mørke steder der ekstern tilgang ikke er mulig å aktivere FSD, kan følgende løsning brukes.

  1. Ta sikkerhetskopi av tilpasset verktøy i OpenManage Enterprise (OME).
  2. Avinstaller OMEVV-plugin-modulen (for å avinstallere oppdatert OMEVV-plugin)
  3. Installer OMEVV 1.1-plugin.
  4. Gjenopprett fra sikkerhetskopi.
  5. Aktiver/deaktiver feilsøking etter behov.

Affected Products

OpenManage Enterprise Integration for VMware vCenter, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge HS5610, PowerEdge HS5620, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX7000 , PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T340, PowerEdge T350, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
Article Properties
Article Number: 000207728
Article Type: Solution
Last Modified: 08 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.