OpenManage Enterprise dla VMware vCenter: Zdarzenia debugowania nie są rejestrowane po włączeniu debugowania

Summary: Dodatek Dell OpenManage Enterprise dla VMware vCenter 1.1 może nie rejestrować zdarzeń debugowania po włączeniu debugowania.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Oprogramowanie OpenManage Enterprise dla VMware VCenter (OMEVV) 1.1 zaktualizowane w stosunku do poprzednich instalacji wersji 1.0.1 nie rejestruje zdarzeń debugowania (INFO) nawet po włączeniu debugowania w OpenManage Enterprise (OME) TUI.
Problem dotyczy uaktualnionych środowisk OpenManage Enterprise (OME) i OMEVV.
 

Cause

Reguły serwera Enterprise Linux uniemożliwiają wykonanie skryptu.

Resolution

Rozwiązanie:

Zaktualizuj wtyczkę OMEVV do najnowszej wersji, naprawia i wyłącza debugowanie z poziomu tekstowego interfejsu użytkownika (TUI) OpenManage Enterprise (OME), który jest interfejsem terminalowym. omivvtomcatservice

 

Jeśli problem nie ustąpi, zastosuj poniższe obejścia.

Obejście 1

  1. Włącz funkcję Field Service Debug (FSD) na urządzeniu OpenManage Enterprise (OME).
  2. Aby włączyć dzienniki debugowania dla OMEVV (omivvtomcatservice)
    Uruchom poniższe polecenie w wierszu polecenia powłoki OpenManage Enterprise (OME) przy użyciu SSH
    /opt/dell/mcsi/appliance/scripts/omevvpdebuglogging.py enable debug
  3. Aby wyłączyć dzienniki debugowania dla OMEVV (omivvtomcatservice)
    Uruchom polecenie:
    /opt/dell/mcsi/appliance/scripts/omevvpdebuglogging.py enable warn” in OME shell prompt via SSH

 

Obejście 2

W ciemnych lokalizacjach, w których nie jest możliwy dostęp zdalny, można zastosować następujące obejście.

  1. Tworzenie kopii zapasowej urządzenia w oprogramowaniu OpenManage Enterprise (OME).
  2. Odinstaluj wtyczkę OMEVV (aby odinstalować zaktualizowaną wtyczkę OMEVV)
  3. Zainstaluj wtyczkę OMEVV 1.1.
  4. Przywróć z kopii zapasowej.
  5. Włączanie/wyłączanie debugowania w razie potrzeby.

Affected Products

OpenManage Enterprise Integration for VMware vCenter, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge HS5610, PowerEdge HS5620, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX7000 , PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T340, PowerEdge T350, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
Article Properties
Article Number: 000207728
Article Type: Solution
Last Modified: 08 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.