PowerStore: PowerStoreOS sürüm 3.5.0.0'a yükseltme sonrasında PowerStore Manager kullanıcı arabirimine (UI) erişim kaybolabilir
Summary: PowerStoreOS sürüm 3.5.0.0'a yükseltmenin ardından PowerStore Manager kullanıcı arabirimine (UI) erişim kaybolabilir. Veri erişimi normal şekilde devam eder.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PowerStoreOS sürüm 3.5.0.0'a yükseltmenin ardından PowerStore Manager kullanıcı arabirimine (UI) erişim kaybolabilir.
Yönetim IP'leri, sistem dağıtıldığında kullanılan eski IP düzenine geri döner.
Yönetim IP'leri, sistem dağıtıldığında kullanılan eski IP düzenine geri döner.
Cause
Cihaz başlangıçta farklı bir IP düzeniyle yapılandırılmışsa yönetim bağlantı noktalarının IP'leri, yapılandırıldığında kullanılan orijinal IP'lere geri dönebilir.
Bu, sistemin güncelleştirme sırasında eski IP'lere referans olan bir yapılandırma dosyası yüklemesi nedeniyle gerçekleşir.
Bu, sistemin güncelleştirme sırasında eski IP'lere referans olan bir yapılandırma dosyası yüklemesi nedeniyle gerçekleşir.
Resolution
Eski yönetim IP alt aağına erişil gerekiyorsa bu, geçici bir çözüm olarak PowerStore kullanıcı arayüzüne giriş için bir yöntem sağlar.
Servis bağlantı noktalarını kullanarak aşağıda listelenen cat komutunu kullanarak her düğüme atanan geçerli yönetim IP'leri gösterilir.
Servis bağlantı noktalarının nasıl kullanımı hakkında daha fazla bilgi burada bulunabilir: 000126714
Başka bir geçici çözüm de yönetim/kullanıcı arayüzü erişimi geri yüklemek için her düğümü ayrı ayrı yeniden başlatmaktır. Bu, her iki düğümdeki servis bağlantı noktası kullanılarak gerçek olabilir.
Daha fazla yardım gerekirse Dell Teknik Destek veya Yetkili Servis Temsilcinizle iletişime geçin ve bu Knowledge Base makalesi kimliğini teklif edin.
Servis bağlantı noktalarını kullanarak aşağıda listelenen cat komutunu kullanarak her düğüme atanan geçerli yönetim IP'leri gösterilir.
Servis bağlantı noktalarının nasıl kullanımı hakkında daha fazla bilgi burada bulunabilir: 000126714
[SVC:service@XXXXXXX-A user]$ cat /etc/hosts 127.0.0.1 localhost ::1 localhost 128.221.255.9 spa-p1 128.221.255.10 spb-p1 128.221.255.17 spa-p2 128.221.255.18 spb-p2 128.221.255.9 self-p1 128.221.255.10 peer-p1 128.221.255.17 self-p2 128.221.255.18 peer-p2 128.221.255.113 self 128.221.255.116 peer 128.221.255.113 nodea 128.221.255.116 nodeb 128.221.255.126 ha-int 128.221.255.1 hv-int 100.100.100.1 FNM00xxxxxxxxx-A 100.100.100.2 FNM00xxxxxxxxx-B
Başka bir geçici çözüm de yönetim/kullanıcı arayüzü erişimi geri yüklemek için her düğümü ayrı ayrı yeniden başlatmaktır. Bu, her iki düğümdeki servis bağlantı noktası kullanılarak gerçek olabilir.
Her düğümü ayrı ayrı yeniden başlatma adımları
- Servis bağlantı noktalarını kullanarak bağlanın veya SSH üzerinden erişil gerekiyorsa eski IP'leri kullanın.
- Şu komutu kullanarak sağlık kontrolü svc_health_check çalıştırın:
- Sağlık kontrolü temiz şekilde çalışırsa 4. adıma gidin. Aksi takdirde öncelikle tüm sorunları ele asınız.
- Önce eş düğümü yeniden başlatın: svc_node yenidenbaşlatın (- f bayrağıyla yeniden başlatmaya zorlamayın).
- 15 dakika bekleyin ve ardından tüm ana bilgisayarlar için tüm yolların erişilebilir olduğunu doğrulayın.
- Yerel düğümü yeniden başlatmadan önce eş düğümün çalışır durumda olduğundan ve erişilebilir olduğundan emin olmak için başka bir sağlık kontrolü çalıştırın.
- Sistem durumu kontrolü başarılı olursa yerel düğümü yeniden başlatın: svc_node yeniden başlatın ( tekrar: - f bayrağıyla yeniden başlatmaya zorlama).
- UI/SSH erişimi normale döndü.
Daha fazla yardım gerekirse Dell Teknik Destek veya Yetkili Servis Temsilcinizle iletişime geçin ve bu Knowledge Base makalesi kimliğini teklif edin.
Affected Products
PowerStoreArticle Properties
Article Number: 000215235
Article Type: Solution
Last Modified: 25 Jul 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.