Microfone mudo ou reprodução de mídia pausada no headset ANC sem fio Dell Pro Premium WL7024
Summary: Este artigo apresenta informações sobre o problema de mudo do headset e o problema de pausa na reprodução ocorrido no headset ANC sem fio Dell Pro Premium WL7024.
Symptoms
O usuário do headset sem fio Dell pode notar que a reprodução de mídia usando navegadores da Internet, como Google Chrome, Microsoft Edge, Safari, Firefox, entre outros, é interrompida automaticamente. Pode levar 10 segundos para retomar a reprodução após retirar o headset. Se colocar o headset novamente mais de 10 segundos depois, a função de retomada da reprodução pode não funcionar. Eles também podem apresentar o microfone do headset silenciado e os controles de toque desativados.
Headset afetado:
- Headset sem fio Dell Pro Premium ANC WL7024
Cause
Esse comportamento é esperado. A reprodução de mídia no navegador da Internet é intencionalmente limitada. O headset tem uma detecção de desgaste integrada que pausa a música e silencia o microfone durante uma chamada se você tirar o headset. Os usuários podem pausar a música temporariamente levantando um protetor auricular da cabeça. A reprodução é retomada automaticamente quando você devolve o protetor auricular no ouvido.
Resolution
Desative as configurações de detecção de desgaste no Dell Peripheral Manager (DPeM) versão 1.7.3 para usuários do Windows e no Dell Audio Mobile App (DAMA) 1.0.1 para usuários de celulares para resolver o problema de mudo do headset ou de pausa da reprodução.
Para fazer download e instalar o DPeM, consulte Como fazer download e instalar os drivers Dell. Para fazer download e instalar o DAMA, acesse a Apple App Store ou Google Play Store, dependendo do iPhone ou telefone Android, e pesquise as palavras-chave "Áudio Dell".
A configuração de detecção de desgaste pode ser personalizada no DPeM. Consulte o Guia do usuário para obter mais informações, Manuais e documentação para o seu produto Dell.