Data Domain: "Replication Initialize in Progress" 메시지와 함께 업그레이드 사전 검사 실패

Summary: DDOS 업그레이드 중에 초기화 중인 복제 컨텍스트가 없는 경우에도 "Replication Initialize in Progress" 메시지와 함께 사전 검사가 실패할 수 있습니다. 이 문제는 복제 사전 검사 논리의 결함으로 인해 발생합니다. 검사를 우회하는 해결 방법을 사용할 수 있으며 영구 수정 사항은 DDOS 버전 8.1.0.0 이상에 있습니다. ...

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Symptoms

DDOS 업그레이드 사전 검사 중에 다음 메시지가 표시되면서 프로세스가 실패합니다 

"There is a replication initialize in progress, upgrade cannot proceed."
 

이 문제는 현재 초기화 중인 복제 컨텍스트가 없는 경우에도 발생합니다.

 

sysadmin@DD6800# system upgrade status
Current Upgrade Status: DD OS precheck found 1 blocking issue(s)
Node   Severity   Issue                           Solution                    
----   --------   ------------------------------  --------                    
0      CRITICAL   There is a replication          Please wait for replication   
                  initialize in progress,         initialize to finish or       
                  upgrade cannot proceed          contact support for help  

sysadmin@DD6800# replication status
CTX   Destination                            Enabled   Connection   Sync'ed-as-of-time
---   ------------------------------------   -------   ----------   ------------------
1     mtree://DD6800/data/col1/New            yes       idle        Thu Jun  5 05:53 
2     mtree://DD6800/data/col1/Old            yes       idle        Thu Jun  5 05:53
---   ------------------------------------   -------   ----------   ------------------

Cause

이 문제는 DDOS 업그레이드 프로세스 내의 복제 사전 검사 로직의 결함으로 인해 발생합니다.

Resolution

해결 방법

사전 검사 실패를 우회하기 위해 엔지니어링 팀은 bash 셸에서 다음 명령을 실행하는 것이 좋습니다.

# ddsh -s se upgrade ignore precheck

 

해결 방법

이 문제는 DDOS 버전 8.1.0.0 이상에서 해결되었습니다. 이 버전 이상으로 업그레이드하면 사전 검사 오류가 발생하지 않습니다.

Affected Products

Data Domain
Article Properties
Article Number: 000337675
Article Type: Solution
Last Modified: 22 Jul 2025
Version:  2
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