SupportAssist flikkert wanneer het naar een extern beeldscherm wordt gesleept
Summary: De SupportAssist applicatie flikkert wanneer deze wordt verplaatst door naar een externe monitor in de uitgebreide modus te slepen.
Symptoms
De SupportAssist-applicatie flikkert als deze naar een externe monitor wordt gesleept. Het flikkeren treedt alleen op bij gebruik van de uitgebreide modus. Flikkeren treedt alleen op tijdens het slepen van de SupportAssist-applicatie. Zodra SupportAssist naar een externe monitor is gesleept, stopt het knipperen.
Betreffende platforms:
- Dell Pro Rugged 10 Tablet RA00260
- Dell Pro Rugged 12 Tablet RA02260
Cause
De SupportAssist-applicatie flikkert als deze naar een externe monitor wordt gesleept. Het symptoom is alleen aanwezig in de uitgebreide modus. Flikkeren treedt alleen op tijdens het slepen van de SupportAssist-applicatie. Zodra SupportAssist naar een externe monitor is gesleept, stopt het knipperen.
Resolution
Tijdelijke oplossing:
Het wijzigen van de weergavemodus naar dubbele modus naar Alleen weergeven op 1 of Alleen weergeven op 2 is een tijdelijke oplossing om het flikkeringsprobleem op te lossen. Volg de onderstaande stappen om de beeldschermmodus te wijzigen.
- Klik met de rechtermuisknop op het scherm.
- Selecteer Beeldscherminstellingen.
- Wijzig de instelling in Alleen weergeven op 1 of Alleen weergeven op 2.
- Selecteer Wijzigingen behouden.
Oplossing:
De afdeling Engineering werkt aan een oplossing die wordt uitgebracht in SupportAssist versie 5 en hoger. De update voor SupportAssist wordt op de supportpagina van de computer geplaatst zodra deze beschikbaar is. SupportAssist versie 5 wordt naar verwachting in januari of februari 2026 uitgebracht.