Avamar: Geplante Backups für zufällige Clients schlagen mit dem schwerwiegenden Serverfehler fehl.

Summary: Geplante Backups für zufällige Clients schlagen mit dem FEHLER "avtar FATAL fehl" fehl <5704>aus: Es ist ein schwerwiegender Serverfehler aufgetreten (MSG_ERR_AUTH_FAIL)".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Geplante Backups für zufällige Clients schlagen mit ERROR fehl "avtar FATAL <5704>: Fatal Server Error occurred (MSG_ERR_AUTH_FAIL)." Dieselben Backups laufen einwandfrei, wenn sie als manuelle Backups gestartet werden. 
Backupprotokolle (die über die Avamar Administrator-Benutzeroberfläche oder vom Client unter C:\Program Files\avs\var\ abgerufen werden können) zeigen die folgende Fehlermeldung an: 

2019-01-07 13:02:36 avtar Info <9772>: Starting graceful (staged) termination, Fatal server error (wrap-up stage)
2019-01-07 13:02:36 avtar FATAL <5704>: Fatal Server Error occurred (MSG_ERR_AUTH_FAIL), aborting execution (HASHLIST_IS_PRESENT=406 serial=2 seq=0 flags=R:N:0 kind=0 rsp=MSG_ERR_AUTH_FAIL)


Im Folgenden sind die Symptome aufgeführt: 

1. Der Fehler tritt nur bei geplanten Backups auf, die zu einem bestimmten Zeitpunkt beginnen (z. B. zu Beginn des Backupzeitfensters)
2. On-Demand-Backups für dieselben Clients, für die das Backup fehlgeschlagen ist, werden ohne Probleme abgeschlossen. 
3. Der Problemclient ist zufällig und nicht immer auf einen bestimmten Client beschränkt. 

Wenn keines der oben genannten Symptome auftritt, folgen Sie KB nicht mehr und wenden Sie sich an den DELL Avamar Support, um dieses Problem weiter zu untersuchen.

Cause

Aufgrund einer Softwarebeschränkung benötigt die Avamar Server Software (gsan) länger als 30 Sekunden, um auf Anmeldeanfragen von Clients zu reagieren. Diese Verzögerung tritt auf, wenn viele Clients, z. B. mehr als 40 in diesem Szenario, gleichzeitig mit dem Sichern beginnen.

Resolution

Staffeln Sie die Backups, damit nicht alle Clients GSAN gleichzeitig mit vielen Anfragen für die Anmeldung bei Sitzungstickets überfluten. Der Timeout-Wert für ein Sitzungsticket ist standardmäßig auf 60 Sekunden festgelegt. 

Um dieses Problem zu vermeiden, müssen gestaffelte Backups mindestens 2 Minuten auseinander liegen.

Affected Products

Avamar

Products

Avamar, Avamar Client, Avamar Server
Article Properties
Article Number: 000038520
Article Type: Solution
Last Modified: 28 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.