Avamar: Los respaldos programados para clientes aleatorios fallan y se produjo un error fatal del servidor.

Summary: Los respaldos programados para clientes aleatorios fallan con el ERROR "avtar FATAL <5704>: Se produjo un error irrecuperable del servidor (MSG_ERR_AUTH_FAIL)"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Los respaldos programados para clientes aleatorios fallan con ERROR "avtar FATAL <5704>: Fatal Server Error occurred (MSG_ERR_AUTH_FAIL)." Los mismos respaldos funcionan correctamente cuando se inician como respaldos manuales. 
Los registros de respaldo (que se pueden obtener mediante la interfaz de usuario de Avamar Administrator o desde el cliente en C:\Program Files\avs\var\) muestran el siguiente mensaje de error: 

2019-01-07 13:02:36 avtar Info <9772>: Starting graceful (staged) termination, Fatal server error (wrap-up stage)
2019-01-07 13:02:36 avtar FATAL <5704>: Fatal Server Error occurred (MSG_ERR_AUTH_FAIL), aborting execution (HASHLIST_IS_PRESENT=406 serial=2 seq=0 flags=R:N:0 kind=0 rsp=MSG_ERR_AUTH_FAIL)


A continuación se presentan los síntomas observados: 

1. La falla se produce solo para los respaldos programados que comienzan en un momento específico (como el comienzo de la ventana de respaldo)
2. Los respaldos según demanda para los mismos clientes que no pudieron respaldar se completan sin problemas. 
3. El cliente con problemas es aleatorio y no se fija en un cliente específico todo el tiempo. 

Si no se observan todos los síntomas anteriores, deje de seguir la base de conocimientos y comuníquese con el soporte de Dell Avamar para investigar más a fondo este problema.

Cause

Debido a una limitación de software, el software del servidor Avamar (gsan) tarda más de 30 segundos en responder a las solicitudes de inicio de sesión de los clientes. Este retraso se produce cuando muchos clientes, como más de 40 en este escenario, comienzan a realizar respaldos simultáneamente.

Resolution

Escalone los respaldos para que todos los clientes no inunden gsan con muchas solicitudes de inicio de sesión de tickets de sesión simultáneamente. El valor de tiempo de espera agotado del vale de sesión está establecido en 60 segundos de manera predeterminada. 

Para evitar este problema, el escalonamiento de los respaldos debe tener al menos 2 minutos de diferencia.

Affected Products

Avamar

Products

Avamar, Avamar Client, Avamar Server
Article Properties
Article Number: 000038520
Article Type: Solution
Last Modified: 28 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.