How to troubleshoot when a HyperVolume volume_name replication is unable to restart
Summary: Steps to help resolve the HyperVolume issue as detailed.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Several examples of the alert message:
HyperVolume volume_name, swap role successful but replication unable to restart retVal= r state= s
HyperVolume volume_name, swap role failed retVal= r state= s
HyperVolume volume_name, ReplicationQOS name not found
using alternative HyperVolume volume_name ReplicationQOS name not found
replication not started
Cause
An event with the LiveVolume HyperVolume volume_name has occurred. This event might cause an unexpected service interruption and/or unexpected service results.
Resolution
Perform the following:
- Check the connectivity/communication between the replication partnership.
- Check to see how many volumes are affected.
If the issue persists contact Dell Technical Support immediately for further investigation into the issue to avoid service interruption.
Affected Products
Dell Compellent SC200, Dell Compellent SC220, Dell Compellent SC280, Dell Compellent SC4020, Dell Storage SC8000, Dell Compellent Series 40, Dell Storage SC100, Dell Storage SC120, Dell Storage SC180, Dell Storage SCv2000, Dell Storage SCv2020
, Dell Storage SCv2080
...
Article Properties
Article Number: 000156339
Article Type: Solution
Last Modified: 29 Jul 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.