인증 오류로 인해 NMM Active Directory 세분화된 백업이 실패합니다. 클라이언트 자격 증명이 너무 부족함
Summary: NMM(NetWorker Module for Microsoft)이 Active Directory의 수동 백업에 실패합니다. 인증 오류로 인해 백업이 실패합니다. 클라이언트 자격 증명이 너무 부족합니다.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
NMM(NetWorker Module for Microsoft)이 Active Directory의 수동 백업에 실패합니다.
- 예제 명령 - 이 명령은 명령줄에서 실행됩니다.
nsradsave -b "PoolName" -s ServerName -D 9 -l full "DC=amer,DC=lan"
예제 출력
C:\Program Files\EMC NetWorker\nsr\applogs>nsradsave -b dd1amerlan -s linux1 -l full "CN=users,DC=amer,DC=lan"
89613:(pid 3080): Unable to initialize SSL library: BSAFE FIPS library path was not set
200170:(pid 3080): unable to initialize multisubnet state: Authentication error; why = Client credential too weak
145072:(pid 3080): Unable to get port range from local nsrexecd: Failed to initialize ports using nsrexecd on dc.amer.lan: Authentication error; why = Client credential too weak
107092:(pid 3080):Version information for C:\Program Files\EMC NetWorker\nsr\bin\nsradsave.exe: Original file name: nsradsave.exe
Version: 19.11.0.17 Comments: Supporting Microsoft Volume Shadow Copy Service
53362:(pid 3080): Cannot start session with server linux1: Authentication error; why = Client credential too weak
Could not obtain root entries
Failed to initialize backup.
Authentication error; why = Client credential too weak
Cause
이 문제의 근본 원인은 클라이언트 시작(수동) 백업의 알려진 제한 사항 때문입니다.
- 이 문제는 NetWorker Server와 Client 모두 NSRLA "auth methods"에 nsrauth가 있는 경우에 발생합니다. 예를 들면 다음과 같습니다.
auth methods: "0.0.0.0/0, nsrauth"
- NetWorker Server가 Linux이고 nsrauth만 사용하는 경우에도 이 문제가 발생합니다
Resolution
제한 사항은 NMM 관리 가이드에 설명되어 있습니다.
지원되는 Active Directory 백업 및 복구 유형 및 구성
NMM에서 지원하는 사항:
● 전체 및 증분 레벨
에서 수행되는 세분화된 백업● 세분화된 복구: 개별 Active Directory 개체 또는 개체 특성의 복구입니다.
참고: 파일 시스템을 백업 및 복구하고 시스템 상태 백업을 복구하려면 NetWorker를 사용합니다.
참고: 클라이언트 시작 백업이 성공하려면 NMM 클라이언트의 인증 방법을 인증 방법:
0.0.0.0/0,nsrauth/oldauth로 변경합니다.
Article Properties
Article Number: 000200776
Article Type: Solution
Last Modified: 20 Jan 2026
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.