Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Microsoft Windows에서 인식되지 않는 USB 스토리지 디바이스를 해결하는 방법

Summary: 이 문서에서는 Windows에서 USB 스토리지 디바이스가 인식되지 않는 원인과 해결 방법에 대해 설명합니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Windows에서 정상 작동이 확인된 USB 플래시 드라이브 또는 USB 하드 드라이브를 인식하거나 감지하지 못합니다.

 

Cause

드라이버를 설치하지 못했습니다.

다른 컴퓨터에서 작동하는 것으로 확인된 정상 작동이 확인된 드라이브와 영향을 받는 포트에서 작동하는 비스토리지 USB 디바이스(예: 키보드 또는 마우스)를 통해 드라이버 관련 문제임을 확인합니다.

Resolution

경우에 따라 USB 스토리지 드라이버를 업데이트하여 이 문제를 해결할 수 있습니다.

  1. USB 디바이스를 연결합니다. 장치 관리자를 열면 노란색 삼각형의 느낌표 옆에 나열된 USB 디바이스가 "Other Devices" 아래에 표시됩니다.
  2. 커서를 USB 디바이스 이름으로 이동하여 강조 표시합니다. 마우스 오른쪽 버튼으로 클릭하고 "Update Driver Software"를 선택합니다.
  3. "How do you want to search for driver software"라는 메시지가 표시되면 "Browse my computer for driver software"를 선택합니다. 드라이버 위치를 입력하거나 검색할 수 있는 공간이 있습니다.
  4. "C:\Windows\winsxs"(따옴표 제외)를 입력하고 "Include subfolders" 상자가 선택되어 있는지 확인합니다. (Windows 파일이 C: 드라이브에 있다고 가정함)
  5. "Next"를 클릭합니다. 드라이버 파일이 확인되지 않았다는 경고 메시지가 나타나고 계속 진행할지 묻는 메시지가 나타납니다. "Continue"를 클릭합니다.
  6. 드라이버 설치가 완료되고 USB 디바이스가 인식되어 올바르게 작동해야 합니다.
참고: 드라이브가 인식되지 않는 경우, 디바이스를 분리하고 재부팅한 다음 다시 연결합니다.

Windows 10 DELL에서 USB 디바이스가 작동하지 않음(공식 Dell 기술 지원)

시간: 4분 28초
선택 자막: 영어로만 제공

Additional Information

권장 문서

다음은 사용자가 관심 있을 만한, 이 주제와 관련된 몇 가지 권장 문서입니다.

 

Article Properties
Article Number: 000149113
Article Type: Solution
Last Modified: 07 Oct 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.